View Single Post
  #1  
Old 05-24-2012, 10:48 PM
cape99ram's Avatar
cape99ram cape99ram is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2012
Location: cape cod, MA
Age: 19
Posts: 45
Gender: Male
Vehicle: 1999 dodge ram 1500 4x4
Trim Level: slt laramie
Color: silver
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
cape99ram is on a distinguished road
Default 1999 46re auto trans problems

So, here i am with more problems from the old ram. 1999 dodge ram 1500 5.2 46re auto tranny with 110000 miles. the trans. is now acting up. it was doing good for a while until i had 2 misfires, a bad o2 sensor and a plugged cat. it seemed like it was going into limp mode, and would drop into nuetral when i stabbed the throttle. i drilled some holes to let the motor breathe again before i had money for parts and it was back to normal. i bought the parts and never installed them and everything has been fin up until i started seeing small red spots in the driveway. trans pan is rotting out.... i kept an eye on it and kept the atf up at the correct level and all was good for a little while. then things got weird. when it rained, and even sometimes out of the blue the truck would start off in 2nd gear when started. id turn it off nd on and sometimes it still started in second, sometimes it would back to normal starting ni 1st and sometimes it would start in first and not come out of second unless i matted it and let off quick. this is becoming more frequent but now only when its wet outside. it seems to get stuck in either 1st or 2nd gear with the torque converter unlocked and it wont lock until its cruising in 4th. so this has been happening for a while and im thinking some kind of sensor or connector or solenoid is getting wet... any ideas???
My recent and newest concern is that when i take a quick (wide o sharp) left turn, the tranny seems to drop into neutral for a split second and then hits 1st quick, chirping the tires even under light acceleration and then being normal. it happens mostly when im starting to straighten the wheel. ive heard of similar issues and the solutions was some kind of pressure solenoid. it still has the starting in 2nd problem too. today i changed the filter, gasket and pan, and it continues to have the turning and stuck in second problem. i know the 1st and second gear bands could use an adjustment but that probably wont help the problems for the most part. any help would be greatly appreciated, because im trying to sell the truck. thanks!
Reply With Quote
Sponsored links