View Single Post
  #14  
Old 07-07-2012, 09:29 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

The Captivate did have some issues and I don't 100% recall what they were but I think there was a work around made for the way they were sending the phonebook information and also for the streaming audio. Have you tried the TSB update yet?

edited question:
Did I mess up somewhere? I though that you have a 430N but I was just looking at the PM that you sent me and it mentions a 730N radio and your Captivate. If it is a 730N radio, then the above mentioned TSB won't work for you. It'll only work if the radio is a Mitsubishi radio (RES, REQ, RHB, RBZ).
However I do believe there is a radio update for the Harman radios (730 & 730N) at the mygig website. (http://mofv.com/mygig/) I have more experiance with the Mitsubishi radios.


Quote:
Originally Posted by drew7811 View Post
It's a Samsung Captivate. It does get rebooted fairly often. The issues I keep having are that when I push the Uconnect button it will say the phone is connected (sometimes) and when I tell it to "call so and so" it tells me the "phone is not available". Also when I get an incoming call and I press the uconnect, it doesn't connect. I end up having to pick up the phone itself and turn off the "headset" button to continue with the call. It's not the end of the world, just an annoying quirk that keeps popping up.

Last edited by xsdbs; 07-07-2012 at 09:38 AM.
Reply With Quote