View Single Post
  #3  
Old 08-02-2012, 05:34 PM
ladagosta's Avatar
ladagosta ladagosta is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2012
Location: berwick pa
Age: 53
Posts: 9
Gender: Female
Vehicle: 87 dodge d100
Color: silver
Engine: 1981-1987 225ci (3.7L) Slant-6 95hp
Rep Power: 0
Rep:10
ladagosta is on a distinguished road
Default

Quote:
Originally Posted by Warlock III View Post
When You say the "drive gear" are you referring to the Crank? If that's the case then the truck wouldn't be running. The pulley is mounted to the Harmonic Balancer and that spins when the engine is running. Gen 1 Dodges are notorious for the alternators going bad from sitting.

I'd put my money on the alternator and that it's stopping the belt from turning, smoking, squealing, and having an all together good time frustrating the living crap out of you.

Try to spin it by hand as well as the rest of the pulleys.
thank you for your response:
ok i believe it is the crank.. it is the large pulley dead center on the bottom in front has 3 grooved sections on it one goes to the alternator the other to the air pump which is disconnected and the final one goes to the water pump/fan. and none of them appear to be turning.. the fan was turning and the alternator is free moving with no wobbles. and the belt just keens jumping off.. could it have anything to do with the steering belt being replaced. is something off there? or is there something not right causing it to lock up and jump? i don't want to change the belt which does not appear too old,, but i have to at this point.. and the battery is still not charged so waiting until tomorrow...

also the water pump fan is spinning and the alternator is as well the only one i cant see spinning is the large one in the center below.. with 3 v grooves.. ?
Reply With Quote