View Single Post
  #1  
Old 08-21-2012, 12:25 PM
Grubrunner's Avatar
Grubrunner Grubrunner is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2012
Posts: 4,241
Gender: Male
Vehicle: 2014 Jeep Grand Cherokee SRT8
Rep Power: 12
Rep:3883
Grubrunner has a reputation beyond reputeGrubrunner has a reputation beyond reputeGrubrunner has a reputation beyond reputeGrubrunner has a reputation beyond reputeGrubrunner has a reputation beyond reputeGrubrunner has a reputation beyond reputeGrubrunner has a reputation beyond reputeGrubrunner has a reputation beyond reputeGrubrunner has a reputation beyond reputeGrubrunner has a reputation beyond reputeGrubrunner has a reputation beyond repute
Default PC doesn't pick up new modem...

Updated my modem on the weekend per Comcast's request/suggestion to a new and faster model.

Also have a Netgear wirless router that's been there for a couple of years.

We have four laptops, three iPads and a desktop with a wireless built-in card; as well as Smart Phones All of them work fine [yes, the new modem really boosted the internet speed] and instantly registered the changes, except for the desktop. It's showing excellent signal strength picking up the wireless Netgrear router but registers "no internet access."

I see that the new modem install gave me a new IP adress. The desktop hower, unlike the other computers, is still showing the old [previous modem's] IP address. I'm sure this has something to do with the no internet issue; it has to.

I've performed some basic troubleshooting steps but still nothing.

My absolute last resort is set up a Comcast service tech but I'm really strapped for time for the next two weeks except for late evenings..... when I need to use the desktop for a Paramedic class I'm taking.

Anybody have some/any suggestions?

Thank you.
__________________
Truck was sold today [5/19]. I got an offer I couldn't turn down. I had no more need for a pickup so I cut it loose. About to purchase a '14 Jeep SRT8 this week.

Grub out!
Reply With Quote
Sponsored links