View Single Post
  #3  
Old 10-12-2012, 04:08 AM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 19,042
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 20
Rep:2615
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

first slide under the rear of your Ram
Drivers side, in between the spare tire & the frame, there is a connector, it is for the rear camera, IF it is an OEM stock unit
Take it apart, spray it with some CRC Lectra Clean, or some other good electric spray for automobiles, plug it back in & try it

If that didn't work, that cable that runs from the connector, goes back to the cutout in the body, then through another cut out in the tailgate, another connector may be located there.
Then the cable continues up into the tailgate, take off the access panel in the tailgate, another connector is right close to the tailgate handle & camera

I believe one of those connections is your gremlin
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote