View Single Post
Old 11-11-2012, 11:46 AM
moto178 moto178 is offline
Dodge Ram Forum Newcomer
Join Date: Jan 2011
Age: 36
Posts: 3
Gender: Male
Vehicle: Still looking
Rep Power: 0
moto178 is on a distinguished road

The iPhone UCONNECT update from the other thread installed ok, and fixed a bunch of issues that I had with using my iPhone in my truck. THANK YOU!!

However, this particular update does not seem to be taking. FAT32 formatted a USB flash drive, copied the uconnect.upd file onto it after DLing and renaming from this thread. I inserted the drive into the glovebox USB port. I then tried the voice commands that you mention in your instructions, but I get the "not recognized command." so i went back to the previous UCONNECT thread and saw that you pressed and held the uconnect button to initiate the upload. I tried that method, and still got nothing.

Has anyone been able to successfully update their system with this TSB? If so, did it resolve the crappy streaming sound?
Reply With Quote