View Single Post
Old 11-12-2012, 07:34 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
xsdbs will become famous soon enough

Please excuse my dumb question, but I need to ask because others have done this..
1) you sure that you're not pressing the Uconnect voice button by mistake?
2) If you are actually pressing the Uconnect phone button, then can you try renaming the file to uconnect.upn and try it again.

Originally Posted by moto178 View Post
The iPhone UCONNECT update from the other thread installed ok, and fixed a bunch of issues that I had with using my iPhone in my truck. THANK YOU!!

However, this particular update does not seem to be taking. FAT32 formatted a USB flash drive, copied the uconnect.upd file onto it after DLing and renaming from this thread. I inserted the drive into the glovebox USB port. I then tried the voice commands that you mention in your instructions, but I get the "not recognized command." so i went back to the previous UCONNECT thread and saw that you pressed and held the uconnect button to initiate the upload. I tried that method, and still got nothing.

Has anyone been able to successfully update their system with this TSB? If so, did it resolve the crappy streaming sound?
Reply With Quote