View Single Post
  #4  
Old 01-08-2013, 11:26 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2011
Location: Over Here, Hi
Age: 55
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

odd, I posted to this same thread in a different forum yesterday,
The problem that you're having is that you have a 2012 Uconnect module and a pre 2011 cable. They won't work together. The connector port that you currently have this cable plugged into is a gray 10 pin connector on the module. This port is used now for diagnostic testing at the factory and not used for the iPod cable now. On the module there is a mini USB connector, you'll need the iPod / USB cable PN 82212160. This cable will have a USB connector on it where you'll plug in your iPod docking cable.



Quote:
Originally Posted by pil03001 View Post
I recently bought a uconnect module part#82212159 (68104904AC) with ipod integration cable part # 82212000 . I would have thought everything would be plug and play, but nothing in life comes easy. My touch screen now shows a new soft button "UCI" but will not find my phone4s or an older ipod nano. It states device no longer available. I then check into streaming music bluetooth, since my iphone shows 2 options (iPhone or uconnect) I try uconnect and same thing happens "this device is no longer available." Any ideas before I bring it into the dealership? I have updated my REN to the latest one I could find 9.292 with no luck.......
Reply With Quote