DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-02-2013, 07:46 PM
dalonzo96 dalonzo96 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: canada
Posts: 16
Gender: Male
Vehicle: 2013 dodge ram
Trim Level: sport
Color: white
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
dalonzo96 is on a distinguished road
Default Radio Problem

Hi i purchased a 2013 ram sport CC 10 days ago. Today i remote started my truck and when i got in my truck my radio sound was not playing. I tried xm fm am plugging my iPhone in nothing would work. Everything else works fine including the screen works. I have the alpine sound system. Does anyone else have this problem or have a solution? Im going to go to my dealer monday to find out whats wrong and how it can be fixed?
Reply With Quote
Sponsored links
  #2  
Old 02-02-2013, 07:52 PM
vinniegambini's Avatar
vinniegambini vinniegambini is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2013
Location: Silver Spring, MD
Posts: 36
Gender: Male
Vehicle: 2013 Ram Big Horn
Trim Level: Monotone
Color: metallic gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
vinniegambini is on a distinguished road
Default

Let us know what happened just in case it happens to anyone else.
Reply With Quote
  #3  
Old 02-02-2013, 08:12 PM
grubscrew's Avatar
grubscrew grubscrew is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2013
Location: Manitba
Age: 23
Posts: 49
Gender: Male
Vehicle: 2013 dodge ram 1500 crewcab
Trim Level: Sport
Color: Copperhead pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
grubscrew is on a distinguished road
Default

I've had something similar more than once. Have you let it sit for a good 10 minutes and retried it?
Reply With Quote
  #4  
Old 02-02-2013, 08:15 PM
dalonzo96 dalonzo96 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: canada
Posts: 16
Gender: Male
Vehicle: 2013 dodge ram
Trim Level: sport
Color: white
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
dalonzo96 is on a distinguished road
Default

i drove for i good 20 mins then left it for about 5 mins and nothing. I will try again in 10 mins to see if it works.
Reply With Quote
  #5  
Old 02-02-2013, 08:19 PM
grubscrew's Avatar
grubscrew grubscrew is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2013
Location: Manitba
Age: 23
Posts: 49
Gender: Male
Vehicle: 2013 dodge ram 1500 crewcab
Trim Level: Sport
Color: Copperhead pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
grubscrew is on a distinguished road
Default

What I found is shutting it off for a few minutes and turning it back on the radio does not actually reset. Leaving it for 10-15 minutes and turn it back on, the driving terms come up meaning the radio resets.
Reply With Quote
  #6  
Old 02-03-2013, 08:46 AM
Coastline's Avatar
Coastline Coastline is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2013
Location: Southeastern NC
Age: 49
Posts: 93
Gender: Male
Vehicle: 2013 Ram 1500 4X4
Trim Level: Laramie Longhorn
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:15
Coastline is on a distinguished road
Default

I found this on another forum (thanks boomer135). I Was having issues with my radio reseting at least once a day. After reading another forum, I competed the following.

NOTE: do at your own risk!!

"Hold both the Heating and cooling buttons for 5 seconds, I have dual climate so I held both drivers and passenger side heating and cooling, for 5 seconds.

Then you will enter the "secret" engineering menu.

You can scroll down and reset to factory settings

the system will reboot, and you have now reset your system."

After The reset the radio and menus were completely different from when I received the truck. I thought I really screwed up. Prior to doing the reset I had the ram logo on the screen and everything was orange and black. After the reset i had the uconnect emblem and everything was blue and black. The buttons in the bottom menu were different as well. The settings were complete different too.

The next morning I called and made an appointment to bring my truck in. Well, when I got off the phone, I went out and started the truck. When the radio came on everything was back to normal. The only thing I can think is the radio download the correct software over the air through the night.

So far everything has been working great. Hopefully this will correct my reset issues.

Again do the following at your own risk.
Reply With Quote
  #7  
Old 02-05-2013, 05:34 PM
dalonzo96 dalonzo96 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: canada
Posts: 16
Gender: Male
Vehicle: 2013 dodge ram
Trim Level: sport
Color: white
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
dalonzo96 is on a distinguished road
Default

So I went to my dealer this afternoon to get it checked out and the problem was a wire got lose on the amp and fell off cause the sound to not work.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:19 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum