DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 5.7L V8 Specific Topics
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-15-2013, 03:33 AM
thewagon thewagon is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2010
Location: Sparks, NV
Posts: 199
Gender: Male
Vehicle: 2010 RAM 1500 QC BigHorn
Trim Level: SLT
Color: Silver
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:35
thewagon is on a distinguished road
Question 2003 Ram Quad 1500 4x4 110,000 miles

When accelerating only, hear a "whoooshing" sound (like a vacuum hose is off) but its seems to be coming from the rear.

Soon as we ease off the accelerator, sound is gone. Happens in 4x4 also.

Do not hear it when parked or in neutral and pressing on the accelerator.
Only when driving.

All appears good with the exhaust and rear diff/drive axle.

Thoughts would be appreciated.
Reply With Quote
Sponsored links
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:49 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors