DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Performance Mods - Engine - 5.7 HEMI V8
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

Custom Dodge Ram Performance Mods - Engine - 5.7 HEMI V8 Discuss modifying your Dodge Ram with Performance Parts and Accessories!
Factory Spec: 5.7-liter HEMI® V8 engine - 390 horsepower, 407 lb-ft of torque.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-05-2013, 09:17 PM
MusumeciBoats's Avatar
MusumeciBoats MusumeciBoats is offline
Dodge Ram Forum Senior Member
 
Join Date: Aug 2011
Location: New York
Age: 25
Posts: 101
Gender: Male
Vehicle: 2013 RAM 1500 Express
Trim Level: Express
Color: Granite Crystal Metallic
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:12
MusumeciBoats is on a distinguished road
Default Diablo Intune serious issue 2007 HEMI

hey guys, i bought a DiabloSport intune for my 07 hemi in october. one day i installed a tune and suddenly back blinkers and brake lights, they just stopped working. Now, another month of driving without rear blinkers or brake lights, dangerous yes, but i have no choice. Suddenly my dash lights and interiors stopped working. Diablo has offered no help at all and i cant afford dealer pricing right now, as i just got back to work from suffering 2nd degree burns on my hands back and face. I think this is ridiculous, and i am pissed. Has anyone had this problem?
__________________
Reply With Quote
Sponsored links
  #2  
Old 03-06-2013, 03:01 PM
TORMENTOR TORMENTOR is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2011
Location: Canada
Age: 26
Posts: 475
Gender: Male
Vehicle: 2010 Dodge ram 1500 Hemi
Trim Level: SLT
Color: Deep Sea Water Blue
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:156
TORMENTOR has a spectacular aura aboutTORMENTOR has a spectacular aura about
Default

Can you not plug it in and just return to the stock tune file?
__________________
2010 Ram 1500 Hemi Crew Cab 4x4
Bilstein 5100's maxed out, 305/55/20 Cooper Zeon LTZ's, 14" Magnaflow, K&N Drop-in, DiabloSport InTune, HemiFever tuned
Reply With Quote
  #3  
Old 03-07-2013, 09:12 AM
chefred112's Avatar
chefred112 chefred112 is offline
Dodge Ram Forum Senior Member
 
Join Date: Feb 2009
Location: NorCal
Posts: 5,892
Gender: Male
Vehicle: 2005 Dodge Ram
Trim Level: SLT
Color: white
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 10
Rep:656
chefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to behold
Default

agreed...try returning to stock file and see if everything works, then I would try to upgrade the crom on the diablo and maybe try again... worse case you'll have to go to dealer and get your ecm reflashed..
__________________
-fast freddie- one quick 05 hemi qc...with over 250k miles on odo... on the 5.7, stoker 6.4 now...Inertia Motorsports 392 stroker
5.7 e.t.'s: 1/8 - 7.85@93.20, 1/4 - 12.10@113.96 juice - 12.96 NA... 6.4 e.t. 12.54@107 NA
2005 Dodge Ram 1500 QC SLT: 12.107 @ 113.960 MPH
Reply With Quote
  #4  
Old 03-07-2013, 09:46 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member



 
Join Date: Nov 2009
Location: Tennessee
Age: 44
Posts: 13,207
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Rep Power: 15
Rep:1885
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Did this first appear as soon as you installed the tune? This just doesn't seem like a PCM related issue to me because the lights are controlled through the TIPM. I know it seems unlikely they're all blown, but have you checked the bulbs and made sure you have power and a good ground to the rear lights?
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 03:31 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors