DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-12-2013, 09:12 PM
Trouse40 Trouse40 is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2012
Location: TEXAS
Age: 30
Posts: 16
Gender: Male
Vehicle: 2010
Trim Level: Sport
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Trouse40 is on a distinguished road
Default HELP!!!! My alarms going off and won't stop!!!

It's a 2010 ram crew sport with the hemi. Keys were in my pocket not sure if I hit them or something. Butt the alarm started goin off. Hit the unlock and lock and even started it and it kept goin off. Disconnected the battery and everytime I touch the terminals it's still goin off. Wtf?!?
Reply With Quote
Sponsored links
  #2  
Old 03-12-2013, 09:50 PM
gotbrains230's Avatar
gotbrains230 gotbrains230 is offline
Dodge Ram Forum Member
 
Join Date: Apr 2012
Location: Keithville LA
Age: 26
Posts: 2,326
Gender: Male
Vehicle: '12 RAM 1500
Trim Level: Big Horn
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:420
gotbrains230 is just really nicegotbrains230 is just really nicegotbrains230 is just really nicegotbrains230 is just really nicegotbrains230 is just really nice
Default

Disconnect the negative and let it sit for like 15 mins and hopefully that will reset the computer
Unfortunately that's all the advice I can give you
__________________
MATT
Reply With Quote
  #3  
Old 03-12-2013, 10:48 PM
Trouse40 Trouse40 is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2012
Location: TEXAS
Age: 30
Posts: 16
Gender: Male
Vehicle: 2010
Trim Level: Sport
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Trouse40 is on a distinguished road
Default

I left it disconnected for a bit and all is good now.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:53 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum