tach stopped working - DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum
DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, & Solutions - Maintenance & Repair > 1ST Generation Dodge Ram 1993 & Older Dodge Ram Trucks > Electrical


Notices

Electrical 1st Gen Dodge Ram Electrical Problems and Questions.


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Reply
 
Thread Tools
  #1  
Old 03-17-2013, 08:35 PM
seespotweld seespotweld is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2013
Location: Canada
Posts: 2
Gender: Male
Vehicle: 2006 dodge ram 1500
Trim Level: slt
Color: blue
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
seespotweld is on a distinguished road
Default tach stopped working

I'm new to this truck 06 1500 5.7 liter hemi ..runs great drives great tons of power 205k on the clock ..tack just stopped working after about 300k ..wondering if it's the instrument or possibly it isn't getting the signals from the sending unit ..please help
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement



All times are GMT -4. The time now is 08:49 PM.


Copyright © VerticalScope Inc. All rights reserved.
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors