DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2012 Dodge Ram Forum


Notices

2012 Dodge Ram Forum For specific discussion of the 2012 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 04-18-2013, 09:20 PM
DJBY DJBY is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2012
Location: St-Hyacinthe, Québec
Posts: 8
Gender: Male
Vehicle: 2012 Ram 1500 Crew Cab Limited
Color: Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
DJBY is on a distinguished road
Angry MyGig Lockpick V5 Problem

Hi guys, I hope you are going well !

I own a 2012 Dodge Ram 1500 CrewCab LongHorn Laramie Limited and I installed my lockpick V5 last week.

During the install, I also added a Front Camera. I used the positive wire 'Front Camera' and the black wire for the ground from the lockpick wires.
No need to say that the yellow rca is also plugged in the front yellow hole of the lockpick module.

Everything works well except one thing. Sometimes the front camera is frozen or the screen is so bright or the screen is all black. Sometimes she's perfect ! It depends how she feels I guess lol.

I attached 2 pictures to show you an example but I would like to fix this shit if it's possible. I hope you guys have a clue on this one.

Thanks
Attached Images
File Type: jpg 20130409_104347.jpg (48.0 KB, 38 views)
File Type: jpg 20130409_104424.jpg (105.3 KB, 39 views)
Reply With Quote
Sponsored links
  #2  
Old 04-18-2013, 11:49 PM
viperr817's Avatar
viperr817 viperr817 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2012
Location: Oregon, Ohio
Age: 36
Posts: 363
Gender: Male
Vehicle: 2012 ram
Trim Level: Sport
Color: Bright Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:195
viperr817 has a spectacular aura aboutviperr817 has a spectacular aura about
Default

Have u updated the firmware to the lockpic recently?
Reply With Quote
  #3  
Old 04-19-2013, 07:10 AM
DJBY DJBY is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2012
Location: St-Hyacinthe, Québec
Posts: 8
Gender: Male
Vehicle: 2012 Ram 1500 Crew Cab Limited
Color: Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
DJBY is on a distinguished road
Default

Well the version of the firmware of my lockpick module was 2.4 and when I tried to update it, the latest update on their site was 2.3 so I decided to not update it.
Reply With Quote
  #4  
Old 04-19-2013, 08:27 AM
WrenchmanHemi's Avatar
WrenchmanHemi WrenchmanHemi is offline
Dodge Ram Forum Junior Member
 
Join Date: Nov 2012
Location: Marksville Louisiana
Age: 52
Posts: 40
Gender: Male
Vehicle: 2012 Dodge Ram Hemi Sport
Trim Level: Sport
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:12
WrenchmanHemi is on a distinguished road
Default

I just installed the lock-pick on my 2012 Ram Sport and it's working great! But, sounds like you have a ground problem on the camera.
Reply With Quote
  #5  
Old 04-19-2013, 05:11 PM
BoosTT BoosTT is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Location: Milwaukee
Age: 29
Posts: 76
Gender: Male
Vehicle: 2011 Ram 1500 Quad Sport 4x4
Trim Level: Sport
Color: Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:15
BoosTT is on a distinguished road
Default

Yeah. I had a simular issue with my lockpick V5 install. The lockpick harnessing is junk. You have a grounding problem. If you touch one of the vga's to ground the problem should be fixed. I didn't even use the lockpick video harness due to this poor video quality.

Lockpick is junk for the $$$
Reply With Quote
  #6  
Old 04-19-2013, 07:17 PM
DJBY DJBY is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2012
Location: St-Hyacinthe, Québec
Posts: 8
Gender: Male
Vehicle: 2012 Ram 1500 Crew Cab Limited
Color: Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
DJBY is on a distinguished road
Default

Quote:
Originally Posted by BoosTT View Post
Yeah. I had a simular issue with my lockpick V5 install. The lockpick harnessing is junk. You have a grounding problem. If you touch one of the vga's to ground the problem should be fixed. I didn't even use the lockpick video harness due to this poor video quality.

Lockpick is junk for the $$$

Ok so what should I do to fix this permanently ? Grounding the camera on the frame instead of the black wire of the lockpick harness ?
Reply With Quote
  #7  
Old 04-19-2013, 08:33 PM
BoosTT BoosTT is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Location: Milwaukee
Age: 29
Posts: 76
Gender: Male
Vehicle: 2011 Ram 1500 Quad Sport 4x4
Trim Level: Sport
Color: Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:15
BoosTT is on a distinguished road
Default

Ground the VGA sheild should help.
Reply With Quote
Reply

Bookmarks

Tags
camera, lockpick, mygig

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:05 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum