DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Towing


Notices

Towing 4th Gen Dodge Ram Towing Questions


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #31  
Old 01-31-2013, 09:06 PM
Kman521 Kman521 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Location: Ontario, Canada
Posts: 132
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: SLT
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
Kman521 is on a distinguished road
Default

Quote:
Originally Posted by clatla View Post
I just bought another factory controller form the dealership today as I had thought mine had malfunctioned. I installed it and plugged the trailer into the truck and same issue. The trailer brakes are making a faint clicking sound. About once or twice a second. I verified when the drums were off that the magnets were energizing and releasing. Thus the clicking noise. Can someone out there please hook up to their trailer and see if their truck does the same thing.
PLEASE!
If my parts come in and my controller is installed tomorrow I will check it at the 7 pin bumper connector with a tester and post back.
I can't try the trailer right now because it's in storage.
Reply With Quote
  #32  
Old 01-31-2013, 10:37 PM
clatla's Avatar
clatla clatla is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2010
Location: MN
Age: 43
Posts: 161
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Laramie
Color: Snow White
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:31
clatla is on a distinguished road
Default

Quote:
Originally Posted by Kman521 View Post
If my parts come in and my controller is installed tomorrow I will check it at the 7 pin bumper connector with a tester and post back.
I can't try the trailer right now because it's in storage.
Thanks for the offer but the controller won't even turn on unless it senses the connection to the trailer. So there would not be anything at the 7 pin except the 12v.
Reply With Quote
  #33  
Old 02-03-2013, 10:54 PM
Kman521 Kman521 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Location: Ontario, Canada
Posts: 132
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: SLT
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
Kman521 is on a distinguished road
Default

Quote:
Originally Posted by clatla View Post
Thanks for the offer but the controller won't even turn on unless it senses the connection to the trailer. So there would not be anything at the 7 pin except the 12v.
Did you get your problem solved?
Maybe you have trouble with your trailer.
If you disconnect the trailer from your vehicle and check the resistance on the trailer between the electric brake wire and ground you should see 3 to 4 ohms assuming you have only two wheel braking.
Reply With Quote
  #34  
Old 04-20-2013, 06:36 PM
rustysfan's Avatar
rustysfan rustysfan is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2013
Location: pa
Age: 63
Posts: 14
Gender: Male
Vehicle: 2013 Ram crew cab
Trim Level: Big Horn
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
rustysfan is on a distinguished road
Default

I seem to have the same problem, put in factory controller and it looks great, but went away last weekend and I had the gain set at 4.0 because of a lot of hills. Well my brakes were set and i didn't know it. set controller back to 0 and it towed fine. When I use the brakes with the gain at 0 the unit reads 1.0 then 2.0 then max at 3.0. Had the dealer set it up when i installed it so it would work with the computer. Now they tell me there is nothing wrong with it and the comp. knows how much brake to use. Any thoughts?
Reply With Quote
  #35  
Old 04-20-2013, 07:35 PM
Kman521 Kman521 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Location: Ontario, Canada
Posts: 132
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: SLT
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
Kman521 is on a distinguished road
Default

Quote:
Originally Posted by rustysfan View Post
I seem to have the same problem, put in factory controller and it looks great, but went away last weekend and I had the gain set at 4.0 because of a lot of hills. Well my brakes were set and i didn't know it. set controller back to 0 and it towed fine. When I use the brakes with the gain at 0 the unit reads 1.0 then 2.0 then max at 3.0. Had the dealer set it up when i installed it so it would work with the computer. Now they tell me there is nothing wrong with it and the comp. knows how much brake to use. Any thoughts?
Mine is a 13, not a 12 but I connected my open car trailer while it was empty and the brakes worked fine except they were locking up when I pushed the brake pedal because of no load on the trailer. Even when it was set for 5 the trailer brakes were not on while driving down the road. I did set it to 1 and the brakes no longer locked up with the empty trailer. Later in May I will be pulling the trailer with a car on it so I'll see then but I don't think there will be a problem.
Reply With Quote
  #36  
Old 01-22-2014, 06:30 PM
jsnow499 jsnow499 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2014
Location: butler
Age: 32
Posts: 1
Gender: Male
Vehicle: 12 1500
Trim Level: st
Color: red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
jsnow499 is on a distinguished road
Default

i have been searching looking for this add on harness ebay and such any idea where to get one I have the one plug instead of two
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:12 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum