DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2009 Dodge Ram Forum


Notices

2009 Dodge Ram Forum For specific discussion of the 2009 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-19-2009, 12:20 PM
kcslc kcslc is offline
Dodge Ram Forum Junior Member
 
Join Date: Oct 2009
Location: Utah
Posts: 39
Gender: Male
Vehicle: '09 Crew 4x4
Trim Level: Laramie
Color: Black
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:18
kcslc is on a distinguished road
Default Uconnect Question

I keep having a problem where somehow the bluetooth on my phone gets turned off. I don't have this problem with my other (non-Dodge) car. So this seems to be related to the truck somehow. Anyone else run into this problem?
Reply With Quote
Sponsored links
  #2  
Old 11-20-2009, 12:50 AM
MikeD MikeD is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2009
Location: Joliet, IL
Posts: 45
Gender: Male
Vehicle: 2009 Ram 1500 Quad Cab
Trim Level: SLT
Color: Stone White
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:13
MikeD is on a distinguished road
Default

More data will be needed to give specific help, but is your phone on the Uconnect list? http://www.chrysler.com/crossbrand/u...interface.html Use the getting started link at the top of the page and don't be concerned that it is listing only Chrysler models on the opening page. The same Bluetooth module is used in brands.

The Bluetooth module that Chrysler uses seems a bit more particular than some. For example, my iPhone had all sorts of trouble with the version 2.x phone firmware versions, but the current iPhone version 3.x works flawlessly.

What phone are you trying to use?
Reply With Quote
  #3  
Old 11-20-2009, 05:53 PM
glamontagne's Avatar
glamontagne glamontagne is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2009
Location: New Hampshire
Age: 38
Posts: 413
Gender: Male
Vehicle: 2009 Dodge Ram Crew
Trim Level: SLT
Color: Brilliant Black Crystal Pearl
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:55
glamontagne will become famous soon enough
Default

kcslc, I had problems with my new phone at first. I deleted it from the uconnect, and re-paired it. After re-pairing it has worked flawlessly.
__________________
Gary--2009 Black Ram Crew 5.7 Truck Champ Stainless tube steps,Tekstyle Tonneau Cover, LED Interior, LED License Plate Lights, LED Reverse Lights, LED Cargos, 5900k Headlights and Fogs.
Reply With Quote
  #4  
Old 11-20-2009, 09:53 PM
kcslc kcslc is offline
Dodge Ram Forum Junior Member
 
Join Date: Oct 2009
Location: Utah
Posts: 39
Gender: Male
Vehicle: '09 Crew 4x4
Trim Level: Laramie
Color: Black
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:18
kcslc is on a distinguished road
Default

Quote:
Originally Posted by MikeD View Post
More data will be needed to give specific help, but is your phone on the Uconnect list? http://www.chrysler.com/crossbrand/u...interface.html Use the getting started link at the top of the page and don't be concerned that it is listing only Chrysler models on the opening page. The same Bluetooth module is used in brands.

The Bluetooth module that Chrysler uses seems a bit more particular than some. For example, my iPhone had all sorts of trouble with the version 2.x phone firmware versions, but the current iPhone version 3.x works flawlessly.

What phone are you trying to use?
Quote:
Originally Posted by glamontagne View Post
kcslc, I had problems with my new phone at first. I deleted it from the uconnect, and re-paired it. After re-pairing it has worked flawlessly.
I am using a Palm Treo 700WX, which is on the "approved" list. I had a hard time getting the phone to pair with my truck, but it paired easily on a newer build '09 that I test drove. I'll try deleting the pair and re-pairing.

Thanks!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:19 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum