DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 3.7L PowerTech V6 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-12-2013, 04:55 PM
HorsePullinDodge HorsePullinDodge is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2010
Age: 52
Posts: 7
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: not sure
Color: metallic brown
Engine: 2008-???? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:12
HorsePullinDodge is on a distinguished road
Default For all you 'rough idling' engines...check this

My 3.7 was a 'rough idler'.....Spent weeks chasing all kinds of coils, injectors, wiring, you name it....I've changed it......

Guess what it turned out to be........one bad motor mount!!!
A slightly worn motor mount caused the engine alignment (via throttle cable) to be off, causing a rough idle.....
Stumbled across this via a old crusty mechanic.
New mount = smooth idle......for me
Good luck!!
Reply With Quote
Sponsored links
  #2  
Old 04-10-2013, 07:44 AM
tjbiker031's Avatar
tjbiker031 tjbiker031 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2011
Location: Bradenton, FL
Age: 30
Posts: 307
Gender: Male
Vehicle: 2002 Dodge Ram
Trim Level: SLT - Quad Cab
Color: Graphite Metalic
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 3
Rep:118
tjbiker031 will become famous soon enoughtjbiker031 will become famous soon enough
Default

Nice! Great find and detective work!
__________________
Show your thanks with the REP icon.

Get your Factory Manuals here!! <link fixed>
Reply With Quote
  #3  
Old 05-09-2013, 08:17 PM
IN2H2O's Avatar
IN2H2O IN2H2O is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: North Charleston, SC
Age: 40
Posts: 227
Gender: Male
Vehicle: 2003 Dodge Ram 1500
Trim Level: ST
Color: Red
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 0
Rep:73
IN2H2O will become famous soon enough
Default

That's interesting. My 4.7 does the same thing randomly. I rebuilt the motor and changed just about everything on it now. It has 2 bad motor mounts and I would have never thought they were the culprit.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:54 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum