DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 05-11-2013, 10:48 PM
Kludt's Avatar
Kludt Kludt is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2013
Location: Texas
Posts: 39
Gender: Male
Vehicle: 2013 Ram Quad Cab 1500
Trim Level: Express
Color: Bright Metallic Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Kludt is on a distinguished road
Default Anyone else had these issues yet or do I have a Lemon?

I got my truck less than 60 days ago and have had it in the shop twice and will be having to take it back again next week for something else. I had the radio go out on it the second day I had the truck, and about 2 weeks ago the sensor went out for the windshield washer fluid level. It took them over a week to fix the radio and that was only after I called ram to help "influence" the dealership to get a move on with the part. I went to the dealership to see why my low washer level light wouldn't go off and after almost 3hrs of waiting they said it was a sensor and they are going to have to order it. I am going up there tuesday to get that fixed, but now there are some serious issues with the truck since ive got it back. The transmission surges when I'm under 50mph no matter if I have eco mode on or I have it off. It also shifts very hard into gear at random times which has caused me to lose control on a wet road. The entire truck also vibrates at around 35mph and I know its not the tires because it doesn't do it when you coast, only when the throttle is used. Also my fuel mileage is really bad, 14 city and 16-17 highway at best. I know 2 people that have trucks like mine and haven't had any issues and get better mileage. They are both getting around 15-16 in the city and 18+ on the highway. Both are 4x2 hemi 4 doors with the same wheel/tire combo and rear end as mine as well as the trans.
What is happening here? Has anyone else had any issues like these?
__________________
My Build Thread :
http://www.ramforumz.com/showthread.php?t=144661
Reply With Quote
Sponsored links
  #2  
Old 05-11-2013, 11:29 PM
Kludt's Avatar
Kludt Kludt is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2013
Location: Texas
Posts: 39
Gender: Male
Vehicle: 2013 Ram Quad Cab 1500
Trim Level: Express
Color: Bright Metallic Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Kludt is on a distinguished road
Default

Oh yea and not to mention the temperature reading on my truck seems to just display whatever it wants to at times because its said 108 degrees when it was more like 80-85 outside and its also said 34 degrees when it was in the 60s outside. I have yet to see it in the same ballpark as what it really is outside.

I just don't understand why all this is going wrong with this truck already because my 04 hemi dually took all kinds of abuse on the pipe line and was always ready for more and the people that have the dodges like mine haven't had any issues like these.
__________________
My Build Thread :
http://www.ramforumz.com/showthread.php?t=144661

Last edited by Kludt; 05-11-2013 at 11:34 PM.
Reply With Quote
  #3  
Old 05-11-2013, 11:39 PM
gonefishin776's Avatar
gonefishin776 gonefishin776 is offline
Dodge Ram Forum Member

 
Join Date: Jul 2012
Location: Stafford, Virginia
Age: 25
Posts: 5,911
Gender: Male
Vehicle: 2007 Dodge Ram 1500
Trim Level: SLT
Color: Patriot Blue
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 8
Rep:1900
gonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant future
Default

If you search around here on the 2013 forum you'll see all these are common issues everyone is experiencing.

sucks but...it's the truth.

(by everyone I mean...a lot of people on the forum...more people come to a forum to report problems than people without any problems)
__________________
JVC Arsenal KD, Bilstein 5100 adjustables [maxed], aFe Stage 2 Air Intake, Superchips 3865, Husky Floor Mats, Saddleman Camo Seat Covers, Flowmaster 40 Series Muffler SI/DO, 20 % Tint. 35x12.5x17 Federal Couragia M/T, 17x8.5 VTEC Warlord wheels, -12mm offest.
Reply With Quote
  #4  
Old 05-12-2013, 12:00 AM
Kludt's Avatar
Kludt Kludt is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2013
Location: Texas
Posts: 39
Gender: Male
Vehicle: 2013 Ram Quad Cab 1500
Trim Level: Express
Color: Bright Metallic Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Kludt is on a distinguished road
Default

yea ive been reading through there and wow there are some crazy things happening. luckily my headlights are good and the other things ive read so far dont apply except the temp gauge. Ive actually resorted to driving my 83 gmc half ton because its super reliable and even gets better gas mileage.
__________________
My Build Thread :
http://www.ramforumz.com/showthread.php?t=144661
Reply With Quote
  #5  
Old 05-12-2013, 12:10 AM
steveschaedel's Avatar
steveschaedel steveschaedel is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2013
Location: Arizona
Age: 45
Posts: 172
Gender: Male
Vehicle: 2012 Power Wagon
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:61
steveschaedel will become famous soon enough
Default

Fortunately I haven't run into ANY issues ... yet. Just turned 5000 miles on it.
Reply With Quote
  #6  
Old 05-12-2013, 01:21 AM
RyanJM's Avatar
RyanJM RyanJM is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2012
Location: Houston
Age: 38
Posts: 1,775
Gender: Male
Vehicle: 2014 Ram 1500
Trim Level: Express RC
Color: Black Express Package
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:62
RyanJM will become famous soon enough
Default

I just hit 5100 today. A new battery and 8.4a so far but other than that drivability is good.
__________________

2014 Black Express, 4.5" Maxtrac lift, Ballistic Razorback's 20x9, 35x12.5 Federal Cougaria MT's, DeeZee tailgate assist, K&N drop in filter, magnaflow 16" welded in, Diablo Trinity, 20% tint on the front and 5% on the rear glass, AVS Smoked Aeroskin, HID 3000k fogs, 6000k HID's in the projectors.
Reply With Quote
  #7  
Old 05-12-2013, 09:20 AM
turbohawk's Avatar
turbohawk turbohawk is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2013
Location: Union Valley TX
Age: 46
Posts: 276
Gender: Male
Vehicle: 2013 1500 4x4 5.7 6spd
Trim Level: Express QC 6'4" bed
Color: Polar White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:44
turbohawk is on a distinguished road
Default

Kludt, which radio do you have?
Reply With Quote
  #8  
Old 05-12-2013, 03:00 PM
ValleyRacer ValleyRacer is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Location: California
Posts: 575
Gender: Male
Vehicle: 2013 Ram RT
Trim Level: RT
Color: Steel Blue Metallic
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:136
ValleyRacer will become famous soon enoughValleyRacer will become famous soon enough
Default Video would help analyze the 35mph vibration

Quote:
Originally Posted by Kludt View Post
I got my truck less than 60 days ago and have had it in the shop twice and will be having to take it back again next week for something else. I had the radio go out on it the second day I had the truck, and about 2 weeks ago the sensor went out for the windshield washer fluid level. It took them over a week to fix the radio and that was only after I called ram to help "influence" the dealership to get a move on with the part. I went to the dealership to see why my low washer level light wouldn't go off and after almost 3hrs of waiting they said it was a sensor and they are going to have to order it. I am going up there tuesday to get that fixed, but now there are some serious issues with the truck since ive got it back. The transmission surges when I'm under 50mph no matter if I have eco mode on or I have it off. It also shifts very hard into gear at random times which has caused me to lose control on a wet road. The entire truck also vibrates at around 35mph and I know its not the tires because it doesn't do it when you coast, only when the throttle is used. Also my fuel mileage is really bad, 14 city and 16-17 highway at best. I know 2 people that have trucks like mine and haven't had any issues and get better mileage. They are both getting around 15-16 in the city and 18+ on the highway. Both are 4x2 hemi 4 doors with the same wheel/tire combo and rear end as mine as well as the trans.
What is happening here? Has anyone else had any issues like these?
Kludt - I'll bet you have a tire(s) out of balance. To determine this, ask for a warranty rebalance at the dealership. You can also look to see if any tire balancing weights have flown off.
If the truck continues a speed-specific vibration, have the rear drive line balanced.
Reply With Quote
  #9  
Old 05-12-2013, 10:29 PM
Kludt's Avatar
Kludt Kludt is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2013
Location: Texas
Posts: 39
Gender: Male
Vehicle: 2013 Ram Quad Cab 1500
Trim Level: Express
Color: Bright Metallic Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Kludt is on a distinguished road
Default

I have the Uconnect 3.0 radio.

Im not to far behind yall on mileage, I'm at almost 4700 right now.

I don't think it is a tire balance issue, but I will look into getting the driveline checked out on tuesday when I take it to the dealership.

I honestly could deal with the truck vibration, but its the transmission stuff that irritates me the most because I dont trust it anymore, especially after what happened in the rain with it. I know that its common to feel the change from eco to regular mode, but this is completely different.

Also another thing I forgot to mention is the poor paint job on the truck. There are spots on it where you can see the black primer. Also there is a prefect circle about 4 inches across on my hood that is discolored.
__________________
My Build Thread :
http://www.ramforumz.com/showthread.php?t=144661

Last edited by Kludt; 05-12-2013 at 10:39 PM.
Reply With Quote
  #10  
Old 05-13-2013, 12:35 AM
RyanJM's Avatar
RyanJM RyanJM is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2012
Location: Houston
Age: 38
Posts: 1,775
Gender: Male
Vehicle: 2014 Ram 1500
Trim Level: Express RC
Color: Black Express Package
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:62
RyanJM will become famous soon enough
Default

I would talk to them about fixing the paint. If you have to call The 800 # and don't stop talking to it gets fixed. There should be no excuse for them not to fix that paint. As far as mechanical stuff that isn't my thing I am a painter. The dealers I do work for are more than happy to get things like that fixed when it is clearly a defect. Honestly they pay me to paint a lot of the CPO vehicles so that they look almost new again (always have a few chips)so when someone comes to drive one they have no complaints on how it looks on the exterior. I have also don't new cars with defects or transport damage. Just make sure when it is fixed by them that who ever does the work gives you a lifetime warranty on it. Any reputable shop will. Inspect it closely before accepting it back also. It should look like it was never painted. When I am done it looks like it should. I am careful not to leave any overspray or other evidence that it has been done aside from the possible difference if orange peel. I can't always match the factory if it has a lot of it. Nothing a color sand on the non painted panels won't fix though.
__________________

2014 Black Express, 4.5" Maxtrac lift, Ballistic Razorback's 20x9, 35x12.5 Federal Cougaria MT's, DeeZee tailgate assist, K&N drop in filter, magnaflow 16" welded in, Diablo Trinity, 20% tint on the front and 5% on the rear glass, AVS Smoked Aeroskin, HID 3000k fogs, 6000k HID's in the projectors.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:39 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum