DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Electrical


Notices

Electrical 2nd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 04-14-2013, 08:13 PM
Rtsitler Rtsitler is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: Erie PA
Age: 39
Posts: 27
Gender: Male
Vehicle: 1999 Dodge Ram
Trim Level: SLT
Color: Black
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
Rtsitler is on a distinguished road
Default Driver power door lock not working

1999 Ram 1500 regular cab
Lock/unlock button makes passenger side operate normally but driver side makes the noise like its working but it doesn't work.
I can operate the lock with the key like normal so I think the bar mechanism is in place and working.
I have an aftermarket RKE/remote start installed and driver side doesn't operate but passenger side does with key fob.

I tend to think its the actuator gone bad.
Looking for more schooled opinions on this matter.

Thanks in advance for our help.
Richie
Reply With Quote
Sponsored links
  #2  
Old 05-13-2013, 11:59 PM
RogerRamJet's Avatar
RogerRamJet RogerRamJet is offline
God Bless Texas!




 
Join Date: May 2013
Location: Mansfield, TX
Age: 50
Posts: 12,644
Gender: Male
Vehicle: 2005 Ram 1500
Trim Level: Lonestar QC
Color: White
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 13
Rep:2929
RogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond repute
Default

Yes, it's your actuator. If you have power to the actuator, but nothing is happening... Try swapping actuators, passenger to driver, and see if the issue follows the actuator. If not, then you've got a stuck rod.
__________________
Life is hard... It's harder if you're stupid!
Today is a good day to be a RAM owner!
Reply With Quote
  #3  
Old 02-02-2015, 12:04 AM
Steve D Steve D is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2015
Location: Redding, CA
Posts: 4
Gender: Male
Vehicle: 1999
Trim Level: Quad Cab
Color: Red/Silver
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
Steve D is on a distinguished road
Default

I've been having a somewhat the same problem. I have electric locks; the driver's side works fine but when the door lock button is pushed on the arm rest control, the passenger side just has a constant motor sound and the lock doesn't move. Is this a problem with the lock motor?
Reply With Quote
  #4  
Old 02-02-2015, 12:07 AM
slimpartywagon's Avatar
slimpartywagon slimpartywagon is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2012
Location: small town in north eastern corner of Oregon
Age: 36
Posts: 741
Gender: Male
Vehicle: 1995 Dodge Ram 1500, 2000 Ram
Trim Level: Laramie, SLT
Color: Blue
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 3
Rep:95
slimpartywagon will become famous soon enough
Default

sounds like your locking linkage is stuck
Reply With Quote
  #5  
Old 02-14-2015, 04:03 PM
Steve D Steve D is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2015
Location: Redding, CA
Posts: 4
Gender: Male
Vehicle: 1999
Trim Level: Quad Cab
Color: Red/Silver
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
Steve D is on a distinguished road
Default

Took off the door panel and lubricated the linkage. It seemed to help a little, but it makes me wonder if some of the teeth in the motor/gear have been stripped. I'll have to take it apart and check.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:27 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum