DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 1ST Generation Dodge Ram 1993 & Older Dodge Ram Trucks > Powertrain > 5.2L V8 Specific Topics
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 05-14-2013, 11:10 PM
crazzywolfie crazzywolfie is offline
Dodge Ram Forum Senior Member
 
Join Date: Feb 2013
Location: Orangeville, Ontario
Posts: 244
Gender: Male
Vehicle: 81 91 93 dodge
Rep Power: 0
Rep:11
crazzywolfie is on a distinguished road
Default

i don't think the speed sensor should be causing the problems you are describing. if anything a bad speed sensor would prevent the speedo, overdrive or cruise control from working. if you got a spare ignition pickup for a 88-92 dodge ram then i would try swapping it. the symptoms you are describing seem very similar to one going bad.
__________________
91 & 81 d150 carburated 318's 93 R.C. F.I.318
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 01:04 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors