Key Fobs only work for a few seconds, Why? - DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum
DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > LD RAM - Ram 1500 Forum > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Reply
 
Thread Tools
  #1  
Old 05-12-2013, 12:04 AM
lbram81's Avatar
lbram81 lbram81 is offline
Dodge Ram Forum Senior Member
 
Join Date: Jun 2012
Location: Midwest
Posts: 649
Gender: Male
Vehicle: 2015
Trim Level: Big Horn Crew Cab
Color: Black
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 6
Rep:99
lbram81 will become famous soon enough
Default Key Fobs only work for a few seconds, Why?

Just traded in my 2012 for a 2013 Express Crew Cab. My key Fobs only work after I open the drivers side door with the key. Once the door is open the fobs will work for about 20 seconds. Same thing at shut off. The fobs will work for a few seconds and that's it. I set the interior power to stay on for 5 minutes and still no luck. With that said, my interior power will only stay on for about 10 seconds and that's it. I have the 3.0 radio. Am I doing something wrong? Anyone else have these issues?
__________________
Real question is: Does Ram Quality Control Personnel really exist???


My third and last RAM
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 05-15-2013, 02:50 AM
Explorer Rob's Avatar
Explorer Rob Explorer Rob is online now
Dodge Ram Forum Senior Member
 
Join Date: Dec 2012
Location: Lakeport, CA
Age: 51
Posts: 1,930
Gender: Male
Vehicle: 2013 Ram 1500 4x4
Trim Level: Laramie Longhorn
Color: Black Gold / White Gold
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 5
Rep:311
Explorer Rob is a jewel in the roughExplorer Rob is a jewel in the roughExplorer Rob is a jewel in the roughExplorer Rob is a jewel in the rough
Default

That's Ram's new feature to try and conserve battery power so they last longer, both in your key fob and vehicle battery.



Ok, now for the real answer. I wonder if yours is still stuck in shipping mode? I don't know what exactly it entails but the dealer is supposed to take it out of shipping mode before it is delivered to you. I also think it will go out of shipping mode after it's driven a certain number of miles. If you have more than 100 miles on it and it is still doing it, it probably means you'll need to take it in for service. It's definitely not working correctly.
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement



All times are GMT -4. The time now is 09:02 PM.


Copyright © VerticalScope Inc. All rights reserved.
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors