DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!

Latest Vendor News
Addictive Desert Designs!
Bayou Goat Mounts

Thread Tools
Old 05-18-2013, 01:52 AM
gazz gazz is offline
Dodge Ram Forum Newcomer
Join Date: May 2013
Location: Colorado
Posts: 2
Gender: Male
Vehicle: 2012 1500 Bighorn Quad Cab
Color: Black
Rep Power: 0
gazz is on a distinguished road

Originally Posted by Razorback View Post
Ronnie...You got it. I figured it out this morning. I had them on the existing plug(instructions are a little vague) The only place I saw "white" mentioned was on the pic of the connector. If I'd had a diagram of the radio I would have known the spare plug was for the park assist features. DOH! What got me was 2 of the little PIN connectors were crushed flat right out of the package. I took great care to bend them back right but when it didnt work I assumed they were the culprit. After sorting through countless trays of differernt connectors we found and replaced them with new and it STILL didnt work...grrrr. Then reading the instructions for the umpteenth time Thanks

EDIT: The fun part was driving to the dealer in a snowstorm this morning with no heat/defrost or 4x4 since the dash was in the back seat.
I experienced similar problems interpreting those instructions. Thanks for the clarification. Where were you able to find new crimp on connectors for the wire?
Reply With Quote


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:07 AM.

= Copyright a Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.