DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior Modifications - Custom Audio / Video


Notices

Custom Dodge Ram Interior Modifications - Custom Audio / Video All custom mods on the interior of your Dodge Ram. Dodge Ram stereo mods, alarms, electronics, shift knobs, upholstery, etc.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 05-15-2013, 10:21 AM
Tadst34 Tadst34 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2011
Location: Pa
Age: 34
Posts: 15
Gender: Male
Vehicle: 09 ram 1500
Trim Level: Sport
Color: Grey
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Tadst34 is on a distinguished road
Default Noise from factory rer head unit.

Please help me find the noise

I have an 09 dodge ram 1500. I am using the factory nav radio(rer) with six speaker system.
Four Front speakers are in parallel. And two rear speakers.

I bought the factory kicker speaker upgrade and installed them with no problem.

I also have a costal tech lockpick installed. I need this to have another input for my portable satellite radio input, as well as a rear back up cam input. I also have a hardwired 5vdc adapter for the satellite radio.

I bought the factory 8" sub that fits under the back seat. It's not the greatest but gives off enough for me.

I decided to buy an infinit kappa 5, its a five channel amp to drive all of my speakers.

Kappa 5 is supposed to have speaker level inputs so I don't need a LOC,
But had to cut RCA patch cables and connect the center lead to the positive of the speaker output of receiver and the shield lead to the negative of the speaker output.

With everything installed, I am getting noise with the car off. Also, on occasion the stereo will pop and shut off. But it is random and intermittent. I think there voltage difference between the amp and the speaker level that is causing the pop.

My amp ground is solid. So, when I unplug the RCA input of the amp, the noise goes away. I tried plugging my iPod into the RCA input of the amp and all is great, no noise. Although, is there supposed to be like 5.5vdc on the shield of the RCA amp input?

Well, this leads me to believe the noise is from before the amp. I have about 5.5 vdc on the shield to ground, and center pin to ground of RCA speaker level output of hu. Is this correct?

This problem is going to ruin my whole system. Please help. Thanks.
Reply With Quote
Sponsored links
  #2  
Old 05-18-2013, 05:34 PM
Tadst34 Tadst34 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2011
Location: Pa
Age: 34
Posts: 15
Gender: Male
Vehicle: 09 ram 1500
Trim Level: Sport
Color: Grey
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Tadst34 is on a distinguished road
Default

Well, I narrowed it down to the head unit.

Does anyone else have a problem getting noise from there head unit?

It is always there, car on or off, radio on or off.

Gonna try to send it to be repaired.
Reply With Quote
  #3  
Old 05-18-2013, 05:52 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 17,990
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 18
Rep:2597
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

My RER in my '09 is stock it works & sound is very acceptable in all modes
i have the Alpine system
I have not touched any of it

__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 01:04 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum