DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 05-09-2013, 08:09 AM
daddyzzs daddyzzs is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: stillwater, ok
Age: 33
Posts: 15
Gender: Male
Vehicle: 2010 ram 1500
Trim Level: laramie
Color: blue/silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
daddyzzs is on a distinguished road
Default Radio and HID problem

I have super bad radio reception and was complaining to the dealer. They said everything seems fine on my RER radio. Well I had mopar hid's installed in all forward facing lights, noticed that when my fogs are turned on my tps lights flashes on. But with my headlights off radio reception is great. Any ideas? Thanks in advance.
Reply With Quote
Sponsored links
  #2  
Old 05-10-2013, 04:00 PM
Outlaw's Avatar
Outlaw Outlaw is offline
Dodge Ram Forum Member
 
Join Date: Aug 2010
Location: Central GA
Age: 30
Posts: 1,658
Gender: Male
Vehicle: 2014 Ram 1500 RCSB
Trim Level: Express
Color: Bright white
Rep Power: 5
Rep:435
Outlaw is just really niceOutlaw is just really niceOutlaw is just really niceOutlaw is just really niceOutlaw is just really nice
Default

Hid ballasts are interfering with them. Get a different set of ballasts.
__________________
2014 RAM 1500 RCSB BRIGHT WHITE



Reply With Quote
  #3  
Old 05-26-2013, 09:45 PM
jkelly jkelly is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: Saint Augustine
Posts: 9
Gender: Male
Vehicle: 2012 Ram 1500 Big Horn
Trim Level: Big Horn
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
jkelly is on a distinguished road
Default

I have the same issue. I installed a set of 35 watt Retrofit Source HID Heads and all was perfect so I ordered a set of 35 watt HID's for the fogs (same brand). The very first time I turned the fogs on my radio went to hell, turn them off and back to normal. Do you really think a differant set of ballast's would fix the issue?? I guess I just don't understand it enough to make the call. Not much room to move stuff around in there. Any thoughts??
Reply With Quote
  #4  
Old 05-27-2013, 09:52 AM
Asur Asur is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Posts: 6,850
Gender: Male
Vehicle: .
Rep Power: 14
Rep:4371
Asur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond repute
Default

What they said, your ballasts are interfering, go to the theretrofitsource or **************** and get a good HID kit, you can keep your bulbs (if you order the same wattage ballasts as your bulbs), just get a kit with ballasts and wire harness of good quality. As for the tpms going on when you turn on your fogs, this is a common occurrence, the sensors for the tire pressure are located near the fog lights, when the trigger in the ballast triggers the lights to go on it cause a temporary trigger of the tpms sensor, once the fog light is one, the tpms indicator on the dash should go away, if it does not, then your ballasts are causing the interference.
Reply With Quote
  #5  
Old 05-27-2013, 10:12 AM
Outlaw's Avatar
Outlaw Outlaw is offline
Dodge Ram Forum Member
 
Join Date: Aug 2010
Location: Central GA
Age: 30
Posts: 1,658
Gender: Male
Vehicle: 2014 Ram 1500 RCSB
Trim Level: Express
Color: Bright white
Rep Power: 5
Rep:435
Outlaw is just really niceOutlaw is just really niceOutlaw is just really niceOutlaw is just really niceOutlaw is just really nice
Default

Or run OEM denso, Bosch, hella or matsushita ballasts and stop all that
__________________
2014 RAM 1500 RCSB BRIGHT WHITE



Reply With Quote
Reply

Bookmarks

Tags
electrical problems, hid's, rer

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:02 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum