DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Body & Interior


Notices

Body & Interior 2nd Gen Dodge Ram Body & Interior Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 06-12-2013, 09:28 PM
97ramsport1500 97ramsport1500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2013
Age: 21
Posts: 18
Gender: Male
Vehicle: 1997
Trim Level: Sport
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
97ramsport1500 is on a distinguished road
Default No sound infinity audio

Have a 1997 Ram with infinity audio someone installed an alpine deck in it sound worked great when I got the truck now the passengers front speaker quit and all the rest work you can hear the speaker producing a low bass noise that's it. I checked all the wiring and its all in place.. what gives?
Reply With Quote
Sponsored links
  #2  
Old 06-13-2013, 12:24 PM
RowdyRam's Avatar
RowdyRam RowdyRam is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2012
Location: Northeast Pa
Posts: 24
Gender: Male
Vehicle: 1997 Dodge Ram 2500
Trim Level: Slt
Color: Brown/silver
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:18
RowdyRam is on a distinguished road
Default

possibly a blown speaker?
__________________
97 2500 5.9,33s,coil,intake,duals,led floods,leveled,Smoked lights,sub,headunit,built 360 soon
Reply With Quote
  #3  
Old 06-13-2013, 12:32 PM
Warlock III's Avatar
Warlock III Warlock III is offline
Has Internet Tourettes
 
Join Date: Aug 2010
Posts: 6,148
Gender: Male
Vehicle: 1995 Ram 1500
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 10
Rep:1692
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

The infinity has a factory installed amplifier, and 4 wires running to the speakers.

If I recall, the entire system is dependent on the factory amp. That usually means that it's an all or nothing scenario. However since you have bass it sounds as if you have at least power going to the amp. I'd start by checking all of the connections especially behind the head unit. It almost sounds as though the PO wired the speakers independently and the tweets directly to the unit.

However, it does sound as though it's just a blown speaker.
__________________
Remove the head from a serpent, and the body dies. Remove a head from a Hydra and two more grow to take its place.
Reply With Quote
  #4  
Old 06-13-2013, 06:51 PM
97ramsport1500 97ramsport1500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2013
Age: 21
Posts: 18
Gender: Male
Vehicle: 1997
Trim Level: Sport
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
97ramsport1500 is on a distinguished road
Default

Quote:
Originally Posted by Warlock III View Post
The infinity has a factory installed amplifier, and 4 wires running to the speakers.

If I recall, the entire system is dependent on the factory amp. That usually means that it's an all or nothing scenario. However since you have bass it sounds as if you have at least power going to the amp. I'd start by checking all of the connections especially behind the head unit. It almost sounds as though the PO wired the speakers independently and the tweets directly to the unit.

However, it does sound as though it's just a blown speaker.
I think it may be a blown speaker, although I hope its not... Was I really listening to Def Leppard that loud? Lol, umm I'm not sure what the PO did, the Amp turn on wire appears to be disconnected, and there is a nunch of wire harnesses back there. I guess I will have to troubleshoot later on tonight or tomorrow depending when I get off work, I think i'll disconnect the drivers front speaker and connect the leads to the passenger output on the HU and then connect the passengers speaker to the drivers output and see what happens.. Will report back..
Reply With Quote
  #5  
Old 06-14-2013, 07:02 PM
97ramsport1500 97ramsport1500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2013
Age: 21
Posts: 18
Gender: Male
Vehicle: 1997
Trim Level: Sport
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
97ramsport1500 is on a distinguished road
Default

Quote:
Originally Posted by Warlock III View Post
The infinity has a factory installed amplifier, and 4 wires running to the speakers.

If I recall, the entire system is dependent on the factory amp. That usually means that it's an all or nothing scenario. However since you have bass it sounds as if you have at least power going to the amp. I'd start by checking all of the connections especially behind the head unit. It almost sounds as though the PO wired the speakers independently and the tweets directly to the unit.

However, it does sound as though it's just a blown speaker.
I said screw it and reassembled everything and the woofer on the passenger door is producing sound yet no sound out the tweeter still, also sounds like the Infinity Amp is still functional since when you plug the harness for the stereo in, you hear a tick in the dash and the speakers burp.
Reply With Quote
  #6  
Old 06-14-2013, 07:17 PM
Warlock III's Avatar
Warlock III Warlock III is offline
Has Internet Tourettes
 
Join Date: Aug 2010
Posts: 6,148
Gender: Male
Vehicle: 1995 Ram 1500
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 10
Rep:1692
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

Quote:
Originally Posted by 97ramsport1500 View Post
I think it may be a blown speaker, although I hope its not... Was I really listening to Def Leppard that loud? Lol, umm I'm not sure what the PO did, the Amp turn on wire appears to be disconnected, and there is a nunch of wire harnesses back there. I guess I will have to troubleshoot later on tonight or tomorrow depending when I get off work, I think i'll disconnect the drivers front speaker and connect the leads to the passenger output on the HU and then connect the passengers speaker to the drivers output and see what happens.. Will report back..

They may have never messed with the factory amp/wiring. The (Blue?) antenna/trigger wire probably wasn't connected because of that.
__________________
Remove the head from a serpent, and the body dies. Remove a head from a Hydra and two more grow to take its place.
Reply With Quote
  #7  
Old 06-14-2013, 07:21 PM
97ramsport1500 97ramsport1500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2013
Age: 21
Posts: 18
Gender: Male
Vehicle: 1997
Trim Level: Sport
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
97ramsport1500 is on a distinguished road
Default

Quote:
Originally Posted by Warlock III View Post
They may have never messed with the factory amp/wiring. The (Blue?) antenna/trigger wire probably wasn't connected because of that.
I have a few blue wires and they are all labeled, Power Ant, Power Ant, and Amp Turn on, Amp turn on isn't connect to anything, and to get power to the headunit once the harness is connected to the back you need to have the Antenna plugged in, if that gives you any clues.
Reply With Quote
  #8  
Old 06-14-2013, 09:54 PM
Warlock III's Avatar
Warlock III Warlock III is offline
Has Internet Tourettes
 
Join Date: Aug 2010
Posts: 6,148
Gender: Male
Vehicle: 1995 Ram 1500
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 10
Rep:1692
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

Yeah, the PO used the antenna as the ground and the black ground wire isn't hooked up.
__________________
Remove the head from a serpent, and the body dies. Remove a head from a Hydra and two more grow to take its place.
Reply With Quote
  #9  
Old 07-17-2013, 09:16 AM
97ramsport1500 97ramsport1500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2013
Age: 21
Posts: 18
Gender: Male
Vehicle: 1997
Trim Level: Sport
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
97ramsport1500 is on a distinguished road
Default

Quote:
Originally Posted by Warlock III View Post
Yeah, the PO used the antenna as the ground and the black ground wire isn't hooked up.
I repaired my Passenger Door Speaker, turns out all I had to do was remove the speaker and slam it into the door where the capacitors and stuff are located and the speaker started firing, simple as that, as for my tweeter, the previous owner had removed it and not connected one, so I found a old house speaker, and removed the tweeter from it, sounds pretty good, I am thinking now though the Drivers Side doesn't have a tweeter, luckily the door panels are simple enough to remove so I will get at that tomorrow.

Thank you for all your help!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:53 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum