Aux problem - DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum
DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, & Solutions - Maintenance & Repair > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Reply
 
Thread Tools
  #1  
Old 07-10-2013, 05:38 PM
diamond-eyes's Avatar
diamond-eyes diamond-eyes is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2013
Location: Nova Scotia, Canada
Age: 26
Posts: 30
Gender: Male
Vehicle: 2009 Dodge Ram
Trim Level: Sport
Color: Burnt Orange
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:14
diamond-eyes is on a distinguished road
Default Aux problem

Hey everyone, I have the REN head unit, worked great until today, when I plug in my aux cable, I am unable yo control the volume, it stays at whatever volume was used before the plug in. The volume controls work perfect for hdd, cd, etc. Any ideas on what might cause this?
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement



All times are GMT -4. The time now is 09:44 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright © VerticalScope Inc. All rights reserved.
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors