DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 07-08-2013, 06:52 PM
Jollux Jollux is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Location: NE Ohio
Age: 29
Posts: 13
Gender: Male
Vehicle: 1997 Ram 1500 360
Trim Level: SLT
Color: White
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
Jollux is on a distinguished road
Default

Since i rerouted #8 i have not gotten another code for it, i rerouted #5 and the truck seemed to run a little better, have not test driven it yet. BTW the TSB does not state, however does the #5 wire actually run above and #1 and #3, the TSB pictures shows them running off to BFE somewhere? Read some other posts and tried to disconnect the MAP sensor for the fun of it. Instantly threw a p0108 code im guess something about MAP, havent checked what it actually means. Truck ran rough with an rpm at 1000, is this a normal reaction? I reconnected cleared code and it ran semi decent again. Will see in the next day or two if it throws another code. I think it may still have a small misfire, at time i swear it sounds like my exhaust is banging around the bottom of my truck, similar noise also in engine compartment.... weird.
Reply With Quote
  #12  
Old 07-09-2013, 08:00 AM
Jollux Jollux is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Location: NE Ohio
Age: 29
Posts: 13
Gender: Male
Vehicle: 1997 Ram 1500 360
Trim Level: SLT
Color: White
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
Jollux is on a distinguished road
Default

Couldn't be as simple as wiring, drove truck this morning, within 10 minutes the Check Engine Light Started Flashing then went Solid. I don't remember it flashing before, is this normal before the Check Engine Light turns on that it flashes? So what is the next simple steps that don't cost anything? Take out upstream O2 sensor and go for a drive? I was thinking switching spark plug wiring with another cylinder. What cylinder is the same length as #5, #8? Then im guessing swapping Injectors? How hard is this to do, never done it! Then after this I guess the dreaded Cylinder compression test. Let me know your thoughts.

Forgot to mention the only code I am now getting is P0305!
Reply With Quote
  #13  
Old 07-09-2013, 11:14 PM
MAD IRISHMAN's Avatar
MAD IRISHMAN MAD IRISHMAN is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Location: San Clemente Ca
Age: 40
Posts: 7
Gender: Male
Vehicle: 1998 and 97 Dodge Ram 1500
Trim Level: Work Package
Color: White
Engine: 1995-1997 318ci (5.2L) Natural Gas V8 200hp 430lb/ft
Rep Power: 0
Rep:10
MAD IRISHMAN is on a distinguished road
Default

the 0108 code was bc you ran the truck without the MAP im assuming. id run my truck for miles on a check eng light. when FLASHING, that means very bad things are happening and i would not run it from there. When i cleared my codes all the time, it ran better (Tricking the motor) and it finally caught back up. I did the compression test. (Its very simple) that did not detect my Valve leak. I finally took it in for a leak down test and they (Dodge) told me they didnt detect it the 1st time, they performed it twice and saw my 0302 code was a result of my 2 valve being burnt. Valves brother. DO the compression test, but id lean towards the leak down.
Reply With Quote
  #14  
Old 07-11-2013, 04:53 PM
Warlock III's Avatar
Warlock III Warlock III is offline
Is hunting wednecks
 
Join Date: Aug 2010
Posts: 6,734
Gender: Male
Vehicle: 1995 Ram 1500
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1734
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

I'm pretty sure it's Manifold Absolute Pressure. It regulates/detects the manifold pressure.
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name
Reply With Quote
  #15  
Old 07-12-2013, 08:43 PM
Jollux Jollux is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Location: NE Ohio
Age: 29
Posts: 13
Gender: Male
Vehicle: 1997 Ram 1500 360
Trim Level: SLT
Color: White
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
Jollux is on a distinguished road
Default

Correct, this was due to me disconnecting, i am still in a walking boot due to falling but no weight bearing go figure, cant troubleshoot too much, tried for the fun to just disconnect fuel injectors one at a time today, this really didnt make the truck run any different, tried fuel injector 5 followed by fuel injector 1, truck ran the same, should it? Dont have spark plug pullers to see if any runs or sounds any different while disconnecting these while running, as soon as i am back on my feet i will try and take out O2 sensor and leave connected zip tied and see how it runs.
Reply With Quote
  #16  
Old 07-28-2013, 08:25 PM
MAD IRISHMAN's Avatar
MAD IRISHMAN MAD IRISHMAN is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Location: San Clemente Ca
Age: 40
Posts: 7
Gender: Male
Vehicle: 1998 and 97 Dodge Ram 1500
Trim Level: Work Package
Color: White
Engine: 1995-1997 318ci (5.2L) Natural Gas V8 200hp 430lb/ft
Rep Power: 0
Rep:10
MAD IRISHMAN is on a distinguished road
Default

any progress on this issue?
Reply With Quote
  #17  
Old 08-11-2013, 01:31 PM
Jollux Jollux is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Location: NE Ohio
Age: 29
Posts: 13
Gender: Male
Vehicle: 1997 Ram 1500 360
Trim Level: SLT
Color: White
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
Jollux is on a distinguished road
Default

Had time to work on the truck again this morning, it was still running rough, had to take O/D off when driving as i could feel the shake in 5th gear when the torque converter was no longer taking out the shaking. Still misfire p0305, pulled #5 spark plug and found the tip is white. For the hell of it pulled #3 spark plug and it looked normal as it should seeing these were just replaced 500 miles ago. Switched #3 and #5 spark plugs and truck runs like a champ this morning. Sooo my guess is that seeing how #3 plug is fine its not a fuel delivery problem, White spark tip means lean, so i am guessing i have a badly clogged or bad fuel injector on cylinder #5. If it was plenum gasket i would guess i would be seeing oil on the spark plugs? Please let me know your thoughts, truck does run like a beast right now, however i know it probably wont last. If you do think it is fuel injector for #5 cylinder, please let me know how to change this.

Thanks,
Patrick
Reply With Quote
  #18  
Old 08-13-2013, 04:06 PM
RamLove's Avatar
RamLove RamLove is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2012
Location: Colorado
Posts: 84
Gender: Male
Vehicle: 1996 Dodge Ram 1500
Color: White
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
RamLove is on a distinguished road
Default

If it was plenum gasket, you would see oil in the intake manifold if you looked down the throttle body.
Reply With Quote
  #19  
Old 08-26-2013, 03:27 PM
Jollux Jollux is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Location: NE Ohio
Age: 29
Posts: 13
Gender: Male
Vehicle: 1997 Ram 1500 360
Trim Level: SLT
Color: White
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
Jollux is on a distinguished road
Default

TRUCK IS FIXED

So with my #5 cyl spark plug having a white tip I was thinking lean fuel problem.
So here is what i did to fix it.
Disconnected fuel pump relay and turned over truck to relieve fuel pressure. Took off fuel rail. Took out all 4 injectors and hooked each injector on the end of my insecticide sprayer that I had filled with break fluid then pumped up sprayer and opened and closed injector using 9v battery. Also cleaned outside of injectors with brake cleaner fluid. Reinstalled injectors and switched injector 3 and 5 no longer have a misfire problem now. Runs amazing better than when I bought it. I did replace the o-rings while I was in there. Not sure if this is the correct procedure but it solved my problem!

Thanks,
Patrick
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:03 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum