DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 07-16-2013, 04:55 PM
Warlock III's Avatar
Warlock III Warlock III is offline
Paultocologist
 
Join Date: Aug 2010
Location: Area 51.5
Posts: 7,050
Gender: Male
Vehicle: 1995 Ram 1500
Trim Level: Cloaking
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1734
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

My IAC was also intermittent and not always a sure thing, except in colder weather it was a little more problematic. Yeah, I'm pretty sure the EGR has a solid port on the top that looks like they forgot to finish it for a vacuum line.

You can try unplugging the IAC and see if it reproduces the effect of when its acting up. If you unplug it and you feel what you feel when its acting up, then there you have it. However, it's not always an accurate determination because it may be open when you unplug it, but when it's malfunctioning, it may be closed. So it might fool you into believing it's not the problem.

I'm really sorry if that sounds confusing.
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name
Reply With Quote
  #12  
Old 07-18-2013, 03:05 AM
Gen1dak Gen1dak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: MS Gulf Coast
Posts: 1,549
Gender: Male
Vehicle: 1990 RamCharger
Color: Red
Engine: 1988-1991 318ci (5.2L) LA V8 140hp
Rep Power: 4
Rep:85
Gen1dak will become famous soon enough
Default

Jumped timing chain would not give intermittant problems. Hate to invoke my old favorite, but when in doubt, I always go to the intake plenum gasket when symptoms like this appear. Also, using any oil? That can also indicate plenum gasket failure. When it fails, it's one helluva vacuum leak.
Reply With Quote
  #13  
Old 07-23-2013, 01:20 AM
Wh1t3nukle's Avatar
Wh1t3nukle Wh1t3nukle is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2013
Location: NorCal
Posts: 220
Gender: Male
Vehicle: 2000 Ram ORE 4x4 5.9L
Trim Level: Laramie SLT
Color: White
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:55
Wh1t3nukle will become famous soon enough
Default

Agreed on the IAC and Plenum potential. Much easier to just replace the IAC. Also, what brand and age are the O2 sensors?
__________________
00 Ram 1500 ORE; 5" Lift, 3" BL; 5125 Shocks; 37" Toyos; R/T Camshaft; Mopar M1; Custom long arms, sliders and bumpers; 12K Synthetic Winch; LED lights; York +5g OBA
Reply With Quote
  #14  
Old 07-25-2013, 08:13 PM
thundersminions13 thundersminions13 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Location: Ontario, Canada
Age: 24
Posts: 14
Gender: Female
Vehicle: 1995 Dodge Ram 1500
Color: Red/Black
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
thundersminions13 is on a distinguished road
Default

update: we had a heat wave last week so left the truck alone since it was too hot to work on it. another vacuum line was changed - one to the EGR. it ran ok, not great, but got the job done last weekend. the IAC was removed and cleaned this week, and put back in. it made very little difference. it still idles rough, but i can deal with that. now we have a new issue. going down the road, it shutters with a clunk. it seems like the tranny disengaging and reengaging on its own for no apparent reason, other than its a dodge. the truck is at least usable and im happy with that
Reply With Quote
  #15  
Old 07-25-2013, 08:32 PM
thundersminions13 thundersminions13 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Location: Ontario, Canada
Age: 24
Posts: 14
Gender: Female
Vehicle: 1995 Dodge Ram 1500
Color: Red/Black
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
thundersminions13 is on a distinguished road
Default

to address the plenum questions: yes, it uses oil, but its nearly got 400 000 km on it. but i will take the cheap way out of the plenum and get gasket goop and smear it all around the intake - like we have done on the classic chevs. for the 02 sensor, its stock, but was cleaned last year when the exhaust was changed front to back. could not get the 02 sensor out of the old exhaust, so just cut it out and welded it onto the new exhaust.
Reply With Quote
  #16  
Old 07-29-2013, 12:29 PM
thundersminions13 thundersminions13 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Location: Ontario, Canada
Age: 24
Posts: 14
Gender: Female
Vehicle: 1995 Dodge Ram 1500
Color: Red/Black
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
thundersminions13 is on a distinguished road
Default

figures, the day the mechanic takes it for a drive it acts just fine! he says he would trust the truck. i dont. i wont go more than an hour from home and i wont go into the city where its all stop and go traffic. no wide open roads either. and i have 2 tow companies numbers in my cellphone now. drive it till it dies, then replace seems to be the answer here. rough idle i can handle. if the tranny keeps acting up and blows the pinion in the rear end out, i quit entirely. i know the pinion is wearing out. the shocks are also beyond gone and 1 is about to break off on the front. tried to repair the bolt bushing on it but the bolt wouldnt come undone. the sticker is good for another year on the plate. its falling apart and im not made of money to repair everything that it needs and i can not be without a truck having a dog kennel. i picked up a second job to pay off the plastic from the past few months of repairs. i appreciate everyone's help on getting the engine running better to keep it on the road for a bit longer
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:31 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum