Tpms - DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum
DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > LD RAM - Ram 1500 Forum > 2012 Dodge Ram Forum

Dodge Dakota Dodge Durango Dodge Nitro Jeep
Diesel Forums!
Dodge Dakota Forum Dodge Durango Forum Dodge Nitro Forum Jeep Forum
Dodge Challenger Dodge Charger Chrysler 300 Dodge Magnum
Dodge Caliber
Dodge Challenger Forum Dodge Charger Forum Chrysler 300 Forum Dodge Magnum Forum


Notices

2012 Dodge Ram Forum For specific discussion of the 2012 Dodge Ram!


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Place your Ad Here!

Reply
 
Thread Tools
  #1  
Old 08-08-2013, 11:36 PM
browndawg's Avatar
browndawg browndawg is offline
Dodge Ram Forum Senior Member
 
Join Date: Nov 2012
Location: illinois
Posts: 357
Gender: Male
Vehicle: 2012 ram 1500 4x4 express rcsb
Color: true blue pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:101
browndawg will become famous soon enoughbrowndawg will become famous soon enough
Default Tpms

had a low tire pressure light go off the other day. so I pulled over and checked tires, all good. turned truck off and restarted and no light. anyone else have this happen. thanx
Reply With Quote
Sponsored links
  #2  
Old 08-09-2013, 12:36 AM
Revel Performance's Avatar
Revel Performance Revel Performance is offline
REVEL PERFORMANCE

 
Join Date: Sep 2012
Location: Missouri
Posts: 9,541
Gender: Male
Vehicle: MOPAR
Color: Black
Rep Power: 10
Rep:931
Revel Performance is a splendid one to beholdRevel Performance is a splendid one to beholdRevel Performance is a splendid one to beholdRevel Performance is a splendid one to beholdRevel Performance is a splendid one to beholdRevel Performance is a splendid one to beholdRevel Performance is a splendid one to beholdRevel Performance is a splendid one to behold
Default

Quote:
Originally Posted by browndawg View Post
had a low tire pressure light go off the other day. so I pulled over and checked tires, all good. turned truck off and restarted and no light. anyone else have this happen. thanx
I had that happen once or twice on my 2012 ram 4x4 and then I got new wheels and tires and didn't get TPMS so it was always on
__________________
Contact us via email at
sales@revelperformance.com

Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement








All times are GMT -4. The time now is 03:04 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors