2001 5.2 transmission problem - Page 2 - DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum
DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, & Solutions - Maintenance & Repair > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.2L V8 Specific Topics


Notices


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Reply
 
Thread Tools
  #11  
Old 08-13-2013, 12:31 AM
apensity's Avatar
apensity apensity is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2013
Location: Chico, CA
Posts: 16
Gender: Male
Vehicle: 2001 Dodge Ram 1500 5.2
Trim Level: Lariat
Color: Gray
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:21
apensity is on a distinguished road
Default

Anything happen with this? Mine is doing the same thing. Thanks!
Reply With Quote
Sponsored Links
Advertisement
 
  #12  
Old 08-17-2013, 02:40 PM
cewilford115 cewilford115 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2012
Location: Nebraska
Age: 27
Posts: 6
Gender: Male
Vehicle: 2001 Dodge Ram 1500
Trim Level: Base
Color: White
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
cewilford115 is on a distinguished road
Default

I am having troubles with my tranny as well if someone has a answer for me. I have pressure at the clutch pedal, but my clutch will not disengage. I've checked the slave the best I can by myself, but it seems ok, I can push it in by hand put that from what I have read seems normal. I have no slipping when going, (had to float the gears to get home) but never the less I need some help, please!
Reply With Quote
  #13  
Old 08-17-2013, 02:41 PM
ramvan2500's Avatar
ramvan2500 ramvan2500 is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2011
Location: Florida USA
Posts: 1,981
Gender: Male
Vehicle: 1995 Dodge Ram B2500 Van
Trim Level: SLT - 2500
Color: Deep Molten Pearl Coat, Silver, Grey
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 7
Rep:141
ramvan2500 will become famous soon enoughramvan2500 will become famous soon enough
Default

Quote:
Originally Posted by cewilford115 View Post
I am having troubles with my tranny as well if someone has a answer for me. I have pressure at the clutch pedal, but my clutch will not disengage. I've checked the slave the best I can by myself, but it seems ok, I can push it in by hand put that from what I have read seems normal. I have no slipping when going, (had to float the gears to get home) but never the less I need some help, please!
I don't work on manuals and have little knowledge of them but just a wild ass guess that maybe something wrong with the clutch fork... But of course make sure to check the hydraulics before anything else.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement



All times are GMT -4. The time now is 09:58 AM.


Copyright © VerticalScope Inc. All rights reserved.
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors