DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-08-2013, 12:29 PM
Gonzo Gonzo is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Location: Texas
Age: 26
Posts: 18
Gender: Male
Vehicle: 2013 Ram CC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Gonzo is on a distinguished road
Default Uconnect Radio won't turn on!

I have a new 2013 sport Ram with the 8.4an radio, and last night the radio went completely black. The truck is only 2 and a half weeks old and the software was up-to-date when I bought the truck.

Does anybody know what to do? I turned it on this morning and it is still black, nothing shows up on the screen. Any help would be appreciated, thanks!
Reply With Quote
Sponsored links
  #2  
Old 08-08-2013, 01:25 PM
skooter125 skooter125 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2012
Location: Nebraska
Age: 33
Posts: 8
Gender: Male
Vehicle: 2013 Dodge Ram 1500
Trim Level: Laramie
Color: White monotone
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
skooter125 is on a distinguished road
Default

I'm not having that problem but on my 8.4AN the presets reset every time i shut the truck off and the app button is gone. try taking the battery cable off and see if that resets it.
Reply With Quote
  #3  
Old 08-08-2013, 05:35 PM
Yotaconvert Yotaconvert is offline
Dodge Ram Forum Member
 
Join Date: Jul 2013
Location: Cibolo, Texas
Age: 33
Posts: 85
Gender: Male
Vehicle: 2013 Ram
Trim Level: SLT
Color: Black Baby
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:172
Yotaconvert has a spectacular aura aboutYotaconvert has a spectacular aura about
Default

There is a new update as of Aug 3rd for this issue. I had the same problem had to do a "hard reset" and then update and then hard reset again and it was fixed.
__________________
2013 Black Beauty
-Spyder Halo/Projecter/LEDs
-SB CAI
-Flowmaster 40
-Bullydog Hemi GT
-MB Rims (cuz im cheap lol)
Reply With Quote
  #4  
Old 08-08-2013, 05:40 PM
Killroy720 Killroy720 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2013
Location: Ontario
Age: 44
Posts: 6
Gender: Male
Vehicle: 2013 Dodge Ram 1500
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Killroy720 is on a distinguished road
Default

The dealership decided to update my radio the last time I was in for service, the next morning I had the same thing. I did a hard reset (press and hold the volume and tune dials) it reset and has been fine since
Reply With Quote
  #5  
Old 08-09-2013, 05:53 PM
skooter125 skooter125 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2012
Location: Nebraska
Age: 33
Posts: 8
Gender: Male
Vehicle: 2013 Dodge Ram 1500
Trim Level: Laramie
Color: White monotone
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
skooter125 is on a distinguished road
Default

I just did the full factory reset (hold the drivers temp up and down buttons) with RAM Uconnect for my presets being reset. once the radio is reset to factory you have to let it sit for 30 min. She called back after 30min to tell me to turn on the truck and let things load, then we shut if off turn it back on to make sure everything was working still. The lady at Uconnect was very helpful. The dealer didn't know anything. For now everything is working and I have my app button back. Holding the volume and scroll buttons is a soft reset.
Reply With Quote
  #6  
Old 08-09-2013, 06:40 PM
Gonzo Gonzo is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Location: Texas
Age: 26
Posts: 18
Gender: Male
Vehicle: 2013 Ram CC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Gonzo is on a distinguished road
Default

Thank you all for the suggestions! I have the dual climate control, so do i just press my side of the buttons or both? Also, the screen is still black after 2 days. I was hoping it would just restart, but so far it is still black. I think I am just going to call uconnect and see what to do, otherwise i'm taking it to the local dealer.
Reply With Quote
  #7  
Old 08-19-2013, 11:49 PM
Gonzo Gonzo is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Location: Texas
Age: 26
Posts: 18
Gender: Male
Vehicle: 2013 Ram CC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Gonzo is on a distinguished road
Default

UPDATE: I resolved the problem and took it to my local dealership, which I did not purchase the truck from. They went ahead and replaced the radio for me and everything works like it should.

My previous radio was a month old before it crashed/broke on me. It had the latest update, which I believe is the 13.19.0 update. Never updated the radio myself, it just came that way when I bought it in July, 2013. So, my truck was taken in on a Monday and the radio came in on a Thursday. Only took 4 days to get the radio and get my truck back to me on that Thursday.

The new radio kept my 1-year subscription that I originally got, so no problems with contacting Uconnect or Sirius to attach this subscription to the new radio.

Just thought I would pass this information in case anybody happens to have the same problems like me and maybe an outcome to refer from.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:01 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum