DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2012 Dodge Ram Forum


Notices

2012 Dodge Ram Forum For specific discussion of the 2012 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #21  
Old 08-18-2013, 06:30 PM
pstreifel's Avatar
pstreifel pstreifel is offline
Dodge Ram Forum Member

 
Join Date: Sep 2012
Location: Florida/South Dakota
Age: 22
Posts: 118
Gender: Male
Vehicle: 2012 Dodge Ram 1500
Trim Level: SLT
Color: Black
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:34
pstreifel is on a distinguished road
Default

Quote:
Originally Posted by Gantman View Post
It takes only 5 minutes per tire to test a TPMS sensor. Those damn crooks! Hey good luck bud and hope you find the faulty sensor. Your local auto store might diagnose a TPMS sensor for free. Ya never know.
My thoughts exactly haha! Thanks, I'll be taking a look at it in the next 2 days.

Does anyone know if I need to replace the sensor with the OEM one or is a aftermarket one acceptable?
__________________
Lift 'em high because fat girls can't climb!
Reply With Quote
  #22  
Old 08-19-2013, 10:12 PM
kmease kmease is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2012
Location: El Paso
Posts: 90
Gender: Male
Vehicle: 2012 Dodge Ram Quad Cab
Trim Level: Tradesman
Color: Bright Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
kmease is on a distinguished road
Default

My tires were all at 37 psi and the light came on. Filled them to 40 with not problem.
Reply With Quote
  #23  
Old 08-29-2013, 10:51 PM
IBEW3 IBEW3 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2012
Location: LI, NY
Posts: 23
Gender: Male
Vehicle: 2012 Dodge Ram
Trim Level: Tradesman w/ ST Pkg
Color: Black
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:19
IBEW3 is on a distinguished road
Default

If your tires are at proper pressure (see above posts), take it to the dealer...Why look to put a band-aid on it by pulling fuses or bypassing it so early in the vehicles life? Just my opinion....
Reply With Quote
  #24  
Old 08-30-2013, 12:10 PM
pstreifel's Avatar
pstreifel pstreifel is offline
Dodge Ram Forum Member

 
Join Date: Sep 2012
Location: Florida/South Dakota
Age: 22
Posts: 118
Gender: Male
Vehicle: 2012 Dodge Ram 1500
Trim Level: SLT
Color: Black
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:34
pstreifel is on a distinguished road
Default

UPDATE: I read on another forum that if you over fill it then bring it down to the correct pressure it goes away... well that's exactly what I did (no I didn't fill them to 100 psi, it was up to 45ish) all of the sudden I was driving off base and it just disappeared. I haven't had a problem since.
__________________
Lift 'em high because fat girls can't climb!
Reply With Quote
  #25  
Old 08-30-2013, 01:00 PM
Skip.b
Guest
 
Posts: n/a
Default

Did you check the spare tire?
Reply With Quote
  #26  
Old 08-30-2013, 01:33 PM
pstreifel's Avatar
pstreifel pstreifel is offline
Dodge Ram Forum Member

 
Join Date: Sep 2012
Location: Florida/South Dakota
Age: 22
Posts: 118
Gender: Male
Vehicle: 2012 Dodge Ram 1500
Trim Level: SLT
Color: Black
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:34
pstreifel is on a distinguished road
Default

Yes, I did it was good
__________________
Lift 'em high because fat girls can't climb!
Reply With Quote
  #27  
Old 01-16-2014, 11:10 AM
bucksolid bucksolid is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2012
Location: North Florida
Posts: 4
Gender: Male
Vehicle: 2012 Dodge Ram 1500 Crew
Trim Level: Laramie
Color: Black over Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
bucksolid is on a distinguished road
Default Tire pressure sensor issue resolved!

Thanks to this thread my tire pressure sensor indicator light reset in less than a mile down the road! I set the tire pressure in all 4 tires to the manufacture recommended pressure listed on the sticker in the door (35psi in my case).

To hedge my bet I up'd the pressure in the right rear tire (the one indicated in my console display) to 45psi for awhile to reset it before lowering it to 35psi. I also checked my spare tire per this thread.

The issue went away!

Thanks you guys and Dodge Ram Forum! You save Dodge owners thousands of dollars in unnecessary trips to the dealerships, not that we don't need them, but time is valuable ... and time spent on this forum is well spent.
Reply With Quote
  #28  
Old 01-16-2014, 11:18 AM
bucksolid bucksolid is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2012
Location: North Florida
Posts: 4
Gender: Male
Vehicle: 2012 Dodge Ram 1500 Crew
Trim Level: Laramie
Color: Black over Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
bucksolid is on a distinguished road
Default

BTW ... I updated my profile so if I confused anyone with the 2006 2500 Mega Cab Diesel stuff ... I traded to a 2012 1500 Hemi. Liking it real well ... and the savings at the pump!
Reply With Quote
  #29  
Old 01-17-2014, 08:20 AM
jimwww's Avatar
jimwww jimwww is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2013
Location: Delta, BC
Posts: 82
Gender: Male
Vehicle: 2012 1500 Sport Crew Cab
Trim Level: SPORT
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
jimwww is on a distinguished road
Send a message via Skype™ to jimwww
Default

It is a faulty sensor that is doing it. Even though pressure is correct - common now to have a bad sensor.
__________________
BFG A/T 275/60's - 20 inch wheels, Extang Solid Fold Tonneau. K&N Filter.
Reply With Quote
  #30  
Old 01-17-2014, 12:56 PM
paulwbrown230's Avatar
paulwbrown230 paulwbrown230 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2013
Location: Gulfport, MS
Age: 68
Posts: 15
Gender: Male
Vehicle: 2012 Ram 1500
Trim Level: Big Horn
Color: Mineral Gray Metallic
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
paulwbrown230 is on a distinguished road
Default

My 2012 Big Horn says 35 on the door.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:50 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum