DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Heating & Cooling


Notices

Heating & Cooling 4th Gen Dodge Ram Heating & Cooling Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-02-2013, 11:52 AM
CallMeClay's Avatar
CallMeClay CallMeClay is offline
Dodge Ram Forum Member
 
Join Date: Nov 2010
Location: Katy/Houston, TX
Age: 28
Posts: 66
Gender: Male
Vehicle: 2009 Dodge Ram
Trim Level: Sport
Color: Inferno Red
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
CallMeClay is on a distinguished road
Default A/C Fan Question - Relay related

Hey guys,

So I'm no mechanic so please go easy on me. When I first bought my truck I noticed when it was in park with the A/C on, I could hear the fan kick on or speed up...whatever it does. Well the past month Ive noticed its stopped doing so. Well needless to say I then started noticing that the A/C only blows cold while Im moving. Sit at a read light and boom, hot air!

I've tried reading up on it but I guess I'm just trying to cover all my bases here.

I read that I need to check the Fuse, Relay and then the fan.

I looked at the Fuse and it seemed fine. Even grabed a new one just in case. Didnt fix it.

Pulled a relay but now I cant find a replacement. I hope I pulled the right one. The number on top says its a OMRON G8HE-1A7T-R1-DC12 but I cant find one anywhere at any store. Now Im wondering if I even pulled the right RELAY!

Does anyone know if I pulled the right Relay?

I know people replace the fans but I dont remember seeing anything about anyones fans going out on them.
__________________
*Stock suspension on 305/55/20 Terra Grapplers*Flowmaster Exhaust*K&N CAI....uhh...thats about it :(
Reply With Quote
Sponsored links
  #2  
Old 08-02-2013, 03:34 PM
CallMeClay's Avatar
CallMeClay CallMeClay is offline
Dodge Ram Forum Member
 
Join Date: Nov 2010
Location: Katy/Houston, TX
Age: 28
Posts: 66
Gender: Male
Vehicle: 2009 Dodge Ram
Trim Level: Sport
Color: Inferno Red
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
CallMeClay is on a distinguished road
Default

Okay I contacted a local Dodge dealership and the guy said its less likely the Relay and more likely the "condensor fan module". Is that just his fancy way of saying the condensor fan itself?
__________________
*Stock suspension on 305/55/20 Terra Grapplers*Flowmaster Exhaust*K&N CAI....uhh...thats about it :(
Reply With Quote
  #3  
Old 08-16-2013, 02:34 PM
CallMeClay's Avatar
CallMeClay CallMeClay is offline
Dodge Ram Forum Member
 
Join Date: Nov 2010
Location: Katy/Houston, TX
Age: 28
Posts: 66
Gender: Male
Vehicle: 2009 Dodge Ram
Trim Level: Sport
Color: Inferno Red
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
CallMeClay is on a distinguished road
Default

Just wanted to post an update just incase anyone stumbles on this later.

I went ahead and ordered new relays to rule out a relay problem.

If this doesnt help the fan kick on, then I will probably just replace the fan with an aftermarket one. I asked the stealership how much it would cost me.....he replied "Part runs 435.17 (tax included) and labor would be 275.00" so yea....I will be doing this myself.

I will keep this updated for future reference.
__________________
*Stock suspension on 305/55/20 Terra Grapplers*Flowmaster Exhaust*K&N CAI....uhh...thats about it :(
Reply With Quote
  #4  
Old 08-30-2013, 05:16 PM
sladerade's Avatar
sladerade sladerade is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2013
Location: Houston
Posts: 12
Gender: Male
Vehicle: 2009 Dodge Ram Sport 4x4
Trim Level: Sport
Color: Deep Water Pearl Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
sladerade is on a distinguished road
Default

I have the same year truck where this happens only when im idling for longer then 5mins. does your coolant temp rise above the middle mark too? I notice when the temp goes to about 210F the a/c cuts off and once I start moving it get cold again. Let me how it goes because I am not the mechanic either.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:55 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum