DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.2L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-31-2013, 05:19 PM
overtheedge86 overtheedge86 is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2013
Location: Sarasota
Age: 28
Posts: 8
Gender: Male
Vehicle: 98 Dodge Ram
Trim Level: Laramie
Color: blue
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:24
overtheedge86 is on a distinguished road
Default motor wont wont start need help!!!

I picked up a Ram that had been sitting for a few years. drained tank, all fluids, replaced cap and wires. It was running ok a little rough but running. Today i drove it into the barn to replace spark plugs and the oil sender as well as add a manual oil gauge (oil PSI was fluctuating and dropping to zero).

So today I started the truck and moved it. Changed the plugs and started again to make sure i didnt cross any wires. Next i tackled the new oil sender, I tee'd into the stock sensor location and added the pickup for a manual gauge as a back up. Went to start again and it cranks but wont start!?

Pulled a plug and seen spark, plugs smelled like gas so its getting fuel. I tried starter fluid and got a puff/fireball out of the intake but no start. I'm at a loss of what to check next.
Reply With Quote
Sponsored links
  #2  
Old 08-31-2013, 06:09 PM
Ford Killa Ford Killa is offline
Dodge Ram Forum Junior Member
 
Join Date: Oct 2012
Location: texas
Posts: 38
Gender: Male
Vehicle: 2011 Dodge Ram 1500 LONE STAR
Color: Silver Metallic
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Ford Killa is on a distinguished road
Default

could of jumped time had a ford do that once after i changed the oil and plugs.it still got spark .
Reply With Quote
  #3  
Old 09-01-2013, 08:03 AM
overtheedge86 overtheedge86 is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2013
Location: Sarasota
Age: 28
Posts: 8
Gender: Male
Vehicle: 98 Dodge Ram
Trim Level: Laramie
Color: blue
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:24
overtheedge86 is on a distinguished road
Default

Well this morning i unplugged and checked the cam and crank sensors, then the coil. Plugged them back in and she fired right up? I'm thinking either the cam or crank sensor is on its way out.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:51 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum