DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 08-27-2013, 10:03 AM
bowieknife's Avatar
bowieknife bowieknife is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: Mechanicsburg PA
Age: 41
Posts: 124
Gender: Male
Vehicle: 2013 Sport CC, 5.7L, 8spd
Trim Level: Sport Crew Cab
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:71
bowieknife will become famous soon enough
Send a message via Yahoo to bowieknife
Thumbs up

Quote:
Originally Posted by DevinC View Post
Well I am only able to click it to "6" not "8" however, No vibration. When I reactivate MDS I feel the vibration. I just find it strange that I can feel it so much, but since it being new I just have to get used to it.

Thank you guys for all the help!
No problem Man. I usually just disable when I'm driving local and engage the MDS for highway use. I might lose 1/2 an mpg per gallon or so, but I enjoy the truck more.
Reply With Quote
  #12  
Old 08-31-2013, 09:38 AM
stx4x4 stx4x4 is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2012
Location: Lake in the Hills
Age: 44
Posts: 19
Gender: Male
Vehicle: 2013 Dodge Ram 1500
Trim Level: Express
Color: True Blue Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
stx4x4 is on a distinguished road
Default

have the same issue here, 2013 ram, when at 40, feel small vibrate, 39 or 41 its gone, it almost feels like its in a lower gear then it should be! going to see what the dealer has to say!
Reply With Quote
  #13  
Old 09-02-2013, 08:20 PM
DevinC's Avatar
DevinC DevinC is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2013
Location: Miami, FL
Posts: 105
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Express
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:193
DevinC has a spectacular aura aboutDevinC has a spectacular aura about
Default

Quote:
Originally Posted by stx4x4 View Post
have the same issue here, 2013 ram, when at 40, feel small vibrate, 39 or 41 its gone, it almost feels like its in a lower gear then it should be! going to see what the dealer has to say!
Before you go to the dealer, do what was suggested a couple of posts back. It's most likely your MDS kicking in.

Please let us know what the dealer says.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:20 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum