DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 09-02-2013, 10:20 PM
NightStalker NightStalker is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2009
Posts: 28
Gender: Male
Rep Power: 0
Rep:34
NightStalker is on a distinguished road
Default Should I be Concerned....

I tried to plug my Iphone inyo my AC outlet and it did nothing. So, I thought I'd look under the dash to see if I could check the fuse box for a blown fuse...... well, I stopped my search when I found all of these loose wires



I just bought this used 2010 last week from a reputable dealer, and it allegedly passed a comprehensive inspection. Do all these loose wires seem right? What am I missing?

NS
Reply With Quote
Sponsored links
  #2  
Old 09-02-2013, 11:03 PM
ajd76's Avatar
ajd76 ajd76 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2012
Location: Cibolo, TX
Age: 38
Posts: 152
Gender: Male
Vehicle: 2010 Dodge Ram 1500 CC
Trim Level: Sport 4x4
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:103
ajd76 will become famous soon enoughajd76 will become famous soon enough
Default

NightStalker, I've got a 2010 and just looked under the dash. The two left-most plugs are for a Mopar trailer brake controller and I have no idea what the right plug is for (the white one). At any rate, all three are unplugged on my truck, but my dash outlet works.

Dumb question...when you plugged your phone in, did you "turn the outlet on?" (push the button on the dash).
__________________
Mopar bed rails, Mopar chrome fuel door, Mopar mud flaps, Mopar door sill protectors, Mopar electronic tailgate lock, Ram LL leather shifter, DeeZee tailgate assist, Access tonneau cover, cabin air filter mod, Magnaflow Y-pipe, & Westin Platinum oval nerf bars.
Reply With Quote
  #3  
Old 09-03-2013, 08:08 PM
Astartes Astartes is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2013
Location: Jacksonville
Age: 24
Posts: 624
Gender: Male
Vehicle: 2010 4.7l v8 4x4
Trim Level: SLT
Color: Black
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 2
Rep:160
Astartes has a spectacular aura aboutAstartes has a spectacular aura about
Default

had this kind of thing happen in my mustang when the aux wasnt working. pulled apart the dash... plugged the cords in that were unplugged.... then plugged my ipod in and the aux worked! hope this helps.
__________________
Greater love has no one than this, that a man lay down his life for his brothers. -John 15:13

My Mods
Reply With Quote
  #4  
Old 09-04-2013, 05:56 PM
westxsrt10's Avatar
westxsrt10 westxsrt10 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2010
Location: Idaho
Posts: 257
Gender: Male
Vehicle: 2010 Ram 1500 4x4 Hemi
Trim Level: Cool Chrome
Color: Cool Vanilla
Rep Power: 4
Rep:79
westxsrt10 will become famous soon enough
Default

Quote:
Originally Posted by ajd76 View Post
NightStalker, I've got a 2010 and just looked under the dash. The two left-most plugs are for a Mopar trailer brake controller and I have no idea what the right plug is for (the white one). At any rate, all three are unplugged on my truck, but my dash outlet works.

Dumb question...when you plugged your phone in, did you "turn the outlet on?" (push the button on the dash).
^My outlet didn't work till I turned it on..... Hope thats all it is for you.
__________________
2010 Ram CC 1500 Hemi 4x4, 3.92 Mag-Hytec diff. cover
2008 Viper coupe, Belanger ceramic headers
2008 Ford F-250 CC,4x4,V-10
Reply With Quote
  #5  
Old 09-04-2013, 11:54 PM
NightStalker NightStalker is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2009
Posts: 28
Gender: Male
Rep Power: 0
Rep:34
NightStalker is on a distinguished road
Default

I was only trying to charge my Iphone (not listen to Pandora, etc...). I plugged in the phone and hit the power button and didn't get anything.

What I found out this morning is that I might have a bad Apple charging "block", and not a problem with my external power source in my Ram.

I tried another Apple charger "block" and it works perfectly. I guess I just had a defective Apple device (gasp!!!).

Thanks for the help.

NS
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:32 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum