DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Electrical


Notices

Electrical 3rd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 09-06-2013, 11:01 PM
shektbg shektbg is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2013
Location: Saint Louis
Posts: 1
Gender: Male
Vehicle: 2007 Dodge Ram 1500
Trim Level: Big Horn
Color: Black
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
shektbg is on a distinguished road
Question 3-5 Second Delay BEFORE Crank on Start?

My 2007 Dodge Ram 1500 has always started almost immediately when turning the ignition switch to Start (After waiting the obligatory second or two before turning for the Sentry security system to recognize the key). Recently, the truck has started having a delay between turning the key and the engine cranking. It began as a 2-3 second delay, and now can be 5, even 10 seconds before the starter cranks. No clicks, no noise, just nothing happens. Once the starter does crank, the engine fires up immediately.

I have had the battery checked, it's fine and nearly new. This doesnt have the symptoms of a battery problem. I have been doing some online searches, and I have seen several people report similar symptoms and have had responders suggest the Starter Relay may be bad, or Starter Solenoid. My understanding is that these are the same thing, correct?

Does anyone recognize this symptom and does it sound like it could be caused by a failing relay? That seems to be a much cheaper fix than replacing the starter itself, which I'm not convinced is the problem based on how nice it sounds when it does turn over.

Any suggestions are appreciated!
Reply With Quote
Sponsored links
  #2  
Old 09-10-2013, 07:42 AM
tjbiker031's Avatar
tjbiker031 tjbiker031 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2011
Location: Bradenton, FL
Age: 30
Posts: 307
Gender: Male
Vehicle: 2002 Dodge Ram
Trim Level: SLT - Quad Cab
Color: Graphite Metalic
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 3
Rep:118
tjbiker031 will become famous soon enoughtjbiker031 will become famous soon enough
Default

Either you have a voltage drop from the battery + to the starter or your starter is starting to go out.

You would have to perform a voltage drop test on that cable to the starter and/or find somewhere to have the starter tested.

Start with the voltage drop test....ill post a video about it.

http://youtu.be/ry68G0C2Fyc
__________________
Show your thanks with the REP icon.

Get your Factory Manuals here!! <link fixed>
Reply With Quote
Reply

Bookmarks

Tags
starting delay ignition

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 03:24 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum