DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 09-15-2013, 03:02 AM
marvin02's Avatar
marvin02 marvin02 is offline
Dodge Ram Forum Junior Member
 
Join Date: Jul 2013
Location: NW Indiana
Posts: 40
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Tradesman QC 4x2
Color: Mineral Grey
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 0
Rep:30
marvin02 is on a distinguished road
Default

Quote:
Originally Posted by fishin4ladyz View Post
Thanks for the pics guys. You all probably have slt models and I have the ST tradesmen. I'm sure its for some option but just pissed the wire was just barely taped back right by the accessory belt. It was literally one bump away from coming off of the tape, not that it might have messed something up but who knows.
I have the St with the Tradesman package and there is no wire on mine anywhere near that location.

The plug for the underhood light on mine is secured by the cowl/firewall on the passenger side and has a plug in the end.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:23 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors