DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Performance Mods - Engine - Dodge Cummins Diesel


Notices

Custom Dodge Ram Performance Mods - Engine - Dodge Cummins Diesel Discuss modifying your Dodge Ram with Performance Parts and Accessories!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 09-13-2013, 06:53 PM
95dodgeV10's Avatar
95dodgeV10 95dodgeV10 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2010
Location: Illinois
Age: 24
Posts: 98
Gender: Male
Vehicle: 1995 dodge ram 2500
Trim Level: Laramie SLT
Color: Red
Engine: 1994-2001 488ci (8.0L) LA V10 300 hp 450lb/ft
Rep Power: 0
Rep:24
95dodgeV10 is on a distinguished road
Default good fuel pressure regulator and help diagnosing engine problem

2 questions, hopefully two answers. to start with my 01 cummins has been acting up the last few weeks and i cant figure out the issue. When the truck has been sitting for awhile (like 6 hours or more) when i start the truck it starts and idles fine. it drives fine to the end of my driveway or when im leaving work parking lot. but a moment later as im accelerating all the sudden the power dies off drastically. it sounds perfectly normal no coughing or popping and when i let it idle while im rolling down the road it sounds fine. when i stomp it to the floor it sounds fine and the rpms will come up just very slowly and i even feel the transmission downshift. i can hear the turbo whistling normally and everything its just like i lose about 200 hp. then after a minute or two the power comes back gradually but quickly and all the sudden everything is behaving normal. it wont do it unless it sits for several hours. the truck has 100 hp injectors, edge programmer (basic on/off 5 power level programmer), bd diesel maxflow pump. its done this before and it stopped when i found the oil was fairly low and filled it up. but when i topped it off with oil the last time it had no effect. its done this when its cold and hot out so it doesnt seem temp related. second question, i bought a low pressure fuel pressure gauge for it (in case fuel pressure issue on the low side is the cause of the issue above) and it says i need a fuel pressure regulator because the cummins has pressure spikes on start up that can damage the gauge. so what would be a good FPR that wont cause my credit card to meltdown? thanks for any ideas or opinions.
Reply With Quote
Sponsored links
  #2  
Old 09-14-2013, 01:49 AM
richmond richmond is offline
Dodge Ram Forum Member

 
Join Date: Jun 2013
Location: Raywick, Ky
Age: 58
Posts: 385
Gender: Male
Vehicle: 1999 Dodge Ram
Trim Level: SLT
Color: Black
Engine: 2001-2003 359ci (5.9L) Cummins ISB 24-Valve Diesel I6 235hp 460lb/ft (manual and auto)
Rep Power: 2
Rep:177
richmond has a spectacular aura aboutrichmond has a spectacular aura about
Default

I'm curious, how long do you let it run before you take off (if it's been sitting for 6 hours or more)? After you're up and running and staying around 190 and you cut it off, and start it back up within 30 minutes, what happens........normal? I ask this because last year I had this issue and my fuel filters were clogged (I quit fueling at Wal-Mart/Murphy's). This was my 24 valve (not the 12 valve). I know, don't give a question with a question............but it sounded familiar. R...

Edit,................ have you checked your filters?

Last edited by richmond; 09-14-2013 at 01:58 AM. Reason: So I re-read your topic
Reply With Quote
  #3  
Old 09-14-2013, 09:23 AM
95dodgeV10's Avatar
95dodgeV10 95dodgeV10 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2010
Location: Illinois
Age: 24
Posts: 98
Gender: Male
Vehicle: 1995 dodge ram 2500
Trim Level: Laramie SLT
Color: Red
Engine: 1994-2001 488ci (8.0L) LA V10 300 hp 450lb/ft
Rep Power: 0
Rep:24
95dodgeV10 is on a distinguished road
Default

my normal morning routine is i turn the key and hold for a second till i hear the fuel pump stop buzzing, then crank it and let it run for 30 seconds to a min. when its cold i let it idle longer but its been upper 90s during the day and upper 80s at night for the last month. when the truck sits for 3 hours or less it starts and runs fine. seems like it takes about 6 hours or more and the consistency is weird. it literally does it every single morning and when i go to lunch and it does it for pretty much the exact same amount of time. i wondered about the fuel filter but never heard of anything like this happening before so havnt been sure about anything.
Reply With Quote
  #4  
Old 09-15-2013, 03:16 AM
richmond richmond is offline
Dodge Ram Forum Member

 
Join Date: Jun 2013
Location: Raywick, Ky
Age: 58
Posts: 385
Gender: Male
Vehicle: 1999 Dodge Ram
Trim Level: SLT
Color: Black
Engine: 2001-2003 359ci (5.9L) Cummins ISB 24-Valve Diesel I6 235hp 460lb/ft (manual and auto)
Rep Power: 2
Rep:177
richmond has a spectacular aura aboutrichmond has a spectacular aura about
Default

Well, here's what I do. Turn the key on wait until all clear, crank it up in warm weather and idle for approx. 4 minutes (the driveway way is about 1800' long and steep, so I'd say another 2 minutes low speed). I leave out and treat her like a baby until 190 deg., then I'm in my comfort zone (no load). Now I have an automatic with a fresh rebuild, so I get her to temp and come back to get my load (more for the tranny than anything). I think every diesel enthusiast should utilize SeaFoam every other fill up, You might be surprised at the performance increase (just follow the directions). I'd like to hear if this helps your situation. I'm firm a believer in SeaFoam! R...
Reply With Quote
  #5  
Old 09-15-2013, 07:44 PM
95dodgeV10's Avatar
95dodgeV10 95dodgeV10 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2010
Location: Illinois
Age: 24
Posts: 98
Gender: Male
Vehicle: 1995 dodge ram 2500
Trim Level: Laramie SLT
Color: Red
Engine: 1994-2001 488ci (8.0L) LA V10 300 hp 450lb/ft
Rep Power: 0
Rep:24
95dodgeV10 is on a distinguished road
Default

when its cold i drive similar to you, of course when its cold the truck isnt even at 190 when i get to work. but when its warm i dont wait as long which normally it never gives me a fit but now its doing this for the second time and i have no clue why. it is due for an oil change so i might try the seafoam in the oil. i do run injector cleaner through it every 3 tanks or so but hasnt had any affect. yesterday when i hooked up to a trailer it got to idle for about 10 minutes while i hooked up and it never had its power loss problem but i know something is still wrong since it normally just gets up and goes with no fuss.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:43 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum