DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > LD RAM > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Total Load Control!
AutoAnything
Addictive Desert Designs!
FGT Motorsport
Bayou Goat Mounts
Mopar Online Parts!

Reply
 
Thread Tools
  #1  
Old 09-20-2013, 03:10 PM
AzDusty's Avatar
AzDusty AzDusty is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2013
Location: Sierra Vista, Az
Age: 53
Posts: 194
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Laramie Longhorn
Color: Deep Cherry Pearl/Gold Two-Tone
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:37
AzDusty is on a distinguished road
Default Iphone 4s and Uconnect app

My Uconnect app says it has sent the command (start) to the truck but it never starts. Is this just another reason to ditch my Iphone when the contract expires?
__________________

RAM 1500 4x4 Laramie Longhorn
Reply With Quote
Sponsored links
  #2  
Old 09-20-2013, 03:26 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Senior Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 24,454
Gender: Male
Vehicle: 2009 Dodge Ram 1500/2016 Ram
Trim Level: quad cab SLT
Color: sunburst orange pearl, both trucks !!
Rep Power: 24
Rep:2797
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

If you have gone through the steps for
Subscribing for Uconnect Access, it should work for you
http://www.driveuconnect.com/feature.../registration/

personally i don't have any kind of Smart phone
but if i did have it, i would be using the Navigation & any other apps for Traffic conditions, rather then paying $21 a month for the same features that are available with the Rams 8.4 touch screen system
__________________
2009 Ram 1500 SLT QC, HEMI , 3.55 axle, Bushwacker flares, soft tonneau, Line_X, DEBO Step, Mag-Hytec, Weathertech mats

2016 Ram 3.0 diesel 3.55 w/LSD, G2 tonneau, Line-X, Weathertech mats, Mag-Hytec differential cover, Nfab bars, CB radio, Autonet wi-fi router, EGR bug deflector
Reply With Quote
  #3  
Old 09-20-2013, 05:53 PM
tev9999 tev9999 is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2013
Posts: 357
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Outdoorsman
Color: Maximum Steel
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:39
tev9999 is on a distinguished road
Default

I played around with the uConnect app on my Android, but never installed in on my iPhone. On Android sometimes it worked, sometimes it didn't. It did succeed in sucking my battery dry in about 30 minutes when it was not even supposed to be running. I uninstalled it.

I would tend to blame uConnect before the iPhone. Besides, there are plenty of reasons to ditch the iPhone without this one.
Reply With Quote
  #4  
Old 09-20-2013, 07:03 PM
edge35's Avatar
edge35 edge35 is offline
Dodge Ram Forum Senior Member
 
Join Date: Feb 2013
Location: Houston, Texas
Posts: 452
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Laramie Longhorn 4x4
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:70
edge35 will become famous soon enough
Default

I've also found that the truck's cellular phone is very susceptible to dead spots. There are particular spots in my driveway that if the car is parked in them it will not start via the Uconnect app (or the Owner Center web site).

Even when the truck is getting good reception it still takes approximately three minutes from the time I send the command until the truck starts.
__________________
2013 Laramie Longhorn 4x4
6 speed (although the 65RFE is really a 5 speed), 3.55, air suspension, anti-spin, 20" Goodyear Wrangler SRA tires (aka crap), sunroof, Bakflip Fibermax & BakBox, bed extender, 8.4AN, black/cattle tan interior
Reply With Quote
  #5  
Old 09-21-2013, 12:28 AM
KJ48 KJ48 is offline
Dodge Ram Forum Senior Member
 
Join Date: Mar 2012
Location: East TN
Posts: 553
Gender: Male
Vehicle: 2014 1500 Ram QC
Trim Level: Express
Color: Blue Streak pearl
Rep Power: 5
Rep:122
KJ48 will become famous soon enoughKJ48 will become famous soon enough
Default

If you arent registered then you wont have the option to start it on the uconnect iphone app.

It works fine on my iphone 4, it will tell you it wasnt able to do whatever you asked after a while. I would try and see if it will start or lock from the uconnect website where you registered to make sure there isnt an issue with the truck.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement







All times are GMT -4. The time now is 12:35 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.10 Beta 2
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
vB.Sponsors