DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 09-23-2013, 06:05 PM
bclamz1 bclamz1 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2013
Location: Pickerington OHio
Age: 47
Posts: 5
Gender: Male
Vehicle: 2003 dodge ram slt 4x4
Trim Level: SLT
Color: CHARCOAL GRAY
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
bclamz1 is on a distinguished road
Default 2011 Ram 1500 No Bus!

Question, my sons 2011 ram 2x4 ran this morning and then this afternoon he tried to start it and got a click! the he saw the No bus. no electronic throttle body and no charging. he has no clue. and the battery is charged. he gets under way in the morning any help is appreciated.
Butch
Reply With Quote
Sponsored links
  #2  
Old 09-23-2013, 06:08 PM
Arth's Avatar
Arth Arth is offline
Dodge Ram Forum Member


 
Join Date: Jan 2012
Location: North Carolina
Posts: 3,121
Gender: Male
Vehicle: 2013 Ram 1500 Crew Cab 4x4
Trim Level: Laramie
Color: Mineral Gray Metallic
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 8
Rep:2008
Arth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond repute
Default

Quote:
Originally Posted by bclamz1 View Post
Question, my sons 2011 ram 2x4 ran this morning and then this afternoon he tried to start it and got a click! the he saw the No bus. no electronic throttle body and no charging. he has no clue. and the battery is charged. he gets under way in the morning any help is appreciated.
Butch
Seen this before. I don't remember the solution but there were multiple.

When it doesn't start and just clicks turn the key to on and see if you can't get it into Neutral. Then try starting it like that.
__________________

Chrome... in moderation.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:28 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum