DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 10-06-2013, 11:59 AM
tev9999 tev9999 is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2013
Posts: 355
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Outdoorsman
Color: Maximum Steel
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:39
tev9999 is on a distinguished road
Default 8 Speed (Hemi) - Not Using 8th on Highway, sometimes.

I finally got to take my first long road trip in the Ram "up north" through Michigan. At one point I noticed that my tach was showing I was at about 2600 RPM while cruising at about 75 on flat interstate, not towing or hauling and only myself in the truck. (Crew cab, 3.92 gears, German built 8 speed, Hemi) That seemed pretty high RPM, especially since the MPG gage was showing around 14. I hit the Gear+ button on the wheel and the truck upshifted, RPM dropped to 2000 and MPG went close to 20.

For the rest of the trip I kept an eye on it. It seems that if you are cruising in 8th and downshift to accelerate to pass, the truck will drop to 7th, but won't upshift again to 8th when you let off the accelerator. I was able to get it to lock in 7th several times using both cruise control and my foot on the gas. Pressing Gear+ every time forced it back to 8th. Note I never used Gear- to force it down - just hit the gas so it downshifted on its own.

I assume it is a software or calibration issue in the transmission controller. Has anyone seen similar or had a software flash done to correct it?

If you are not getting the highway MPG you might want to keep a lookout for this. The engine still runs very smooth and quite in 7th at 75 so you may not notice without watching gauges.
Reply With Quote
Sponsored links
  #2  
Old 10-07-2013, 06:00 AM
1stRAM2012 1stRAM2012 is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2012
Location: Vista CA
Age: 26
Posts: 278
Gender: Male
Vehicle: 2013 Ram 2500
Trim Level: Big Horn
Color: Black on Black on Black
Rep Power: 3
Rep:123
1stRAM2012 will become famous soon enough1stRAM2012 will become famous soon enough
Default

don't know if the 8 speed is like the 6 in that it takes time to learn your driving style but mine stayed in 5th when I'd let off the gas it would go to 6th but then I've obviously Lost speed so I started doing it the same way you do now and eventually it learned...also high winds affect my truck alot(but I'm lifted so not sure how much it affects you) so it will stay in 4th or 5 th depending how much wind resisitance I have
__________________

MODS in profile
Reply With Quote
  #3  
Old 10-07-2013, 09:12 AM
TransEngineer TransEngineer is offline
Dodge Ram Forum Senior Member
 
Join Date: Nov 2011
Location: Grass Lake, MI
Posts: 1,291
Gender: Male
Vehicle: N/A
Rep Power: 4
Rep:358
TransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really nice
Default

How did you know it was in 7th (or 8th) gear? Did you have a "7" or "8" displayed in the cluster? Or are you just basing it on the engine speed?

Not saying you're wrong... just wondering if there was any kind of gear display.
Reply With Quote
  #4  
Old 10-07-2013, 09:31 AM
tev9999 tev9999 is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2013
Posts: 355
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Outdoorsman
Color: Maximum Steel
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:39
tev9999 is on a distinguished road
Default

The gear number only shows if you intentionally put it into manual mode by pushing the Gear- button. I never did that, so it was not showing a gear number when I realized the RPM were high. Pushing Gear+ at 2600 RPM/75 MPH caused the RPM to drop to 2000, so it was obviously not in its top gear. There was no change to the EVIC display. Forcing it into 7th using Gear- bumps it back up to 2600 RPM - and 7 showed on the EVIC at that point.

At first I thought it could be a coincidence on the upshift, but I managed to do it a half dozen times on the trip through several driving sessions over two days. The following process seems to cause it:

1. Set cruise at 74 mph on a flat highway. Verify about 2000 RPM.
2. Press Cancel to disengage cruise.
3. Coast until you reach 65 mph or so - as if you just came up on a slow moving truck passing another. Don't touch the gas.
4. Press Resume. The truck will downshift to pick up speed faster and settle back in at 74, but won't upshift to 8th again when it gets there. RPM about 2600.
5. Press Gear+ to drop to upshift and drop to 2000 RPM.

Note it did lock in 7th at least once when I was not using cruise but had slowed down, then sped up again.

This only seemed to happen in the 70-75 mph zone. When I was on highways with 55 or 60 mph limits it would cruise along around 1600 RPM, I'm assuming in 8th.
Reply With Quote
  #5  
Old 10-07-2013, 09:36 AM
gwilburn's Avatar
gwilburn gwilburn is offline
Dodge Ram Forum Senior Member
 
Join Date: Aug 2013
Location: Western MD
Age: 46
Posts: 288
Gender: Male
Vehicle: 2014 Ram 1500 Crew 4x4
Trim Level: Laramie
Color: Maximum Steel Metallic
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:108
gwilburn will become famous soon enoughgwilburn will become famous soon enough
Default

My '14 with 3.92s does NOT behave like this. Lives in 8th
Reply With Quote
  #6  
Old 10-07-2013, 09:48 AM
count2 count2 is offline
Dodge Ram Forum Senior Member
 
Join Date: Jun 2013
Location: Idaho
Age: 43
Posts: 205
Gender: Male
Vehicle: 2014 Ram 1500
Trim Level: Big Horn 4x4
Color: Deep Cherry Red
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 0
Rep:21
count2 is on a distinguished road
Default

I have the V6 and I noticed this same thing. I've only had it on the highway once but I was really disappointed with the MPG readings I was seeing. Then I started paying attention and based on the tach realized I wasn't in top gear. It was windy and the interstates here aren't exactly flat, so I attributed it to this. Periodically it would shift up to 8 but mostly it stayed in 7.
Reply With Quote
  #7  
Old 10-07-2013, 10:38 AM
rkuhl84's Avatar
rkuhl84 rkuhl84 is offline
Dodge Ram Forum Senior Member
 
Join Date: Jun 2013
Posts: 221
Gender: Male
Vehicle: 2013 Ram 1500 Sport QC
Rep Power: 2
Rep:88
rkuhl84 will become famous soon enough
Default

I've never had this behavior before either. Just went on a long trip over the weekend and passed several people and the tranny always went back to 8th gear.

Did you make sure to get it out of the manual shift mode after you hit Gear+ once? It will stay in that mode until you cancel out of it. I think you just hit Gear+ again when you are in 8th and it will revert back to regular Drive.
Reply With Quote
  #8  
Old 10-07-2013, 10:53 AM
tev9999 tev9999 is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2013
Posts: 355
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Outdoorsman
Color: Maximum Steel
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:39
tev9999 is on a distinguished road
Default

The only time I was in manual mode is when I wanted to verify my RPM vs gear. I then pushed it back up until the 8 was off the display. It also happened after parking, shutting off, etc. I am 100% certain it happens in regular drive.
Reply With Quote
  #9  
Old 10-07-2013, 11:36 AM
Rexer's Avatar
Rexer Rexer is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2013
Location: Northern Ont
Posts: 156
Gender: Male
Vehicle: Ram 1500
Trim Level: SXT
Color: Black
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 2
Rep:207
Rexer has a spectacular aura aboutRexer has a spectacular aura aboutRexer has a spectacular aura about
Default

I've had this happen to me before. Actually it was last Friday when I noticed it myself, I was driving home and noticed it while I was in cruise control, using methods similar to you. Only difference with me was that when I tried to get it to go into 8th it would stay in 7th gear...I chalked it off at the time to being windy out as well (but I'm definatly going to be keeping an eye on it!)
Reply With Quote
  #10  
Old 10-07-2013, 01:11 PM
opramsport opramsport is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2013
Location: Olathe, KS
Age: 37
Posts: 35
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: Sport
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
opramsport is on a distinguished road
Default

This is "normal" for my truck over 75 mph. It will initially shift to 8th, but after it downshifts into 7th after the first couple hills it will just stay there. If i manually shift to 8th and it bogs down on a hill with the cruise on it will skip 7th and go into 6th. Not sure why it skips 7th, but i've found that if i leave it in 7th it never needs to downshift on a hill.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:14 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum