DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > 4th Gen UConnect


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #71  
Old 10-09-2013, 06:27 PM
Bob225 Bob225 is offline
Dodge Ram Forum Junior Member
 
Join Date: Mar 2013
Location: WV
Posts: 38
Gender: Male
Vehicle: 2013 Ram Limited
Trim Level: Limited
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:43
Bob225 is on a distinguished road
Default

I just tried to download to my computer with no luck. UConnect said their system has been down for 2 days.
Reply With Quote
  #72  
Old 10-09-2013, 06:37 PM
gcscott's Avatar
gcscott gcscott is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2013
Location: North of Pittsburgh, PA
Age: 56
Posts: 958
Gender: Male
Vehicle: 2013 Ram 1500 4X4 / 3.55 LSD
Trim Level: Outdoorsman Crew Cab
Color: Deep Cherry Red Crystal Pearl Coat
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 4
Rep:1043
gcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud of
Default

8.4AN (RA4) radio.

Well I did the update and now I have a icon with a mirror on the display, but so far I can't seam to get it to work!

Also the balance control will not stay set. It goes back to center when I restart the engine.


It was working before the update and it is past 24 hours from when I did the update.

Everything else seams ok.

Greg
__________________
MOD LIST:To many to list. I do all MODS and Installs myself.
View them here: http://www.ramforumz.com/member.php?u=66037
Every time I think I'm done with doing Mods something else catches my eye.


Last edited by gcscott; 10-09-2013 at 08:13 PM.
Reply With Quote
  #73  
Old 10-09-2013, 07:12 PM
BravoFoxtrot BravoFoxtrot is offline
Dodge Ram Forum Junior Member
 
Join Date: Jul 2013
Location: Denver
Posts: 36
Gender: Male
Vehicle: 2013 Ram 1500 Sport Crew Cab
Trim Level: Sport
Color: Mineral Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:34
BravoFoxtrot is on a distinguished road
Default

I performed the update with no problem. I did lose the ability to send and receive texts with the Galaxy S4, though.
Reply With Quote
  #74  
Old 10-09-2013, 07:18 PM
Bighorn453 Bighorn453 is offline
Dodge Ram Forum Member
 
Join Date: Jun 2013
Location: LI, New York
Age: 26
Posts: 68
Gender: Male
Vehicle: 2013 Ram 1500 Big Horn
Trim Level: Big Horn
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:59
Bighorn453 will become famous soon enough
Default

Quote:
Originally Posted by BravoFoxtrot View Post
I performed the update with no problem. I did lose the ability to send and receive texts with the Galaxy S4, though.
Un-pair uConnect from your phone AND delete the phone from within the phone settings on the radio. Pair your phone again like it's a new phone. You should have all functionality back. Only KNOWN issues with phones so far is the iPhone.


ANYONE WHO SAYS THEIR SETTINGS WONT STICK:
Give the update up to 24 hours to fully settle in. The uConnect system has to talk to all of the different modules within the truck that it controls, and because of this it may take some time.


If you are updating your radio using a direct download link (such as one hosted on a private file hosting site), USE EXTREME CAUTION as to not install the 8.4A (RA3) update onto the 8.4AN (RA4) and vice-versa.

There is a different version of 13.38.52 for the RA3 and for the RA4. MAKE SURE YOU INSTALL THE PROPER ONE FOR YOUR RADIO.

***If you download the file from the uConnect Update Site, you will not have anything to worry about, as it will only provide you with the correct file based off of your VIN.***
Reply With Quote
  #75  
Old 10-09-2013, 07:23 PM
diceman469 diceman469 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2013
Location: Crystal Coast
Posts: 7
Gender: Male
Vehicle: 2013 Ram
Trim Level: Laramie
Color: True Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
diceman469 is on a distinguished road
Default

Quote:
If you are updating your radio using a direct download link (such as one hosted on a private file hosting site), USE EXTREME CAUTION as to not install the 8.4A (RA3) update onto the 8.4AN (RA4) and vice-versa.

There is a different version of 13.38.52 for the RA3 and for the RA4. MAKE SURE YOU INSTALL THE PROPER ONE FOR YOUR RADIO.

***If you download the file from the uConnect Update Site, you will not have anything to worry about, as it will only provide you with the correct file based off of your VIN.***
I just updated my post to reflect this. Thankfully, I got an error message and it did not brick my radio. From here on out, people PLEASE post the radio you have to avoid this possible problem in the future. There is no way to know through the direct link what radio it is for unless you tell us what you successfully used it on!
Reply With Quote
  #76  
Old 10-09-2013, 07:43 PM
Bighorn453 Bighorn453 is offline
Dodge Ram Forum Member
 
Join Date: Jun 2013
Location: LI, New York
Age: 26
Posts: 68
Gender: Male
Vehicle: 2013 Ram 1500 Big Horn
Trim Level: Big Horn
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:59
Bighorn453 will become famous soon enough
Default

I have uploaded BOTH the RA3 and the RA4 files to a MEGAUPLOAD account for easier access to many of you who are having difficulty with the uConnect site.

Please DO NOT share these among any other forums, this way it gives the priority to our own members here!

RA3 8.4A (Without Navigation):
https://mega.co.nz/#!HpJmFYyL!aCqb6V...veOHurzODPBbko

RA4 8.4AN (WITH Navigation):
https://mega.co.nz/#!H1xQzZ4T!fNv7Qn...LZF9x0aXpMBfiA
Reply With Quote
  #77  
Old 10-09-2013, 07:43 PM
The Crow 1994 The Crow 1994 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2013
Location: Nebraska
Posts: 867
Gender: Male
Vehicle: 2013 1500 Big Horn Crew 4x4
Trim Level: Hemi 5.7L w/8 Speed
Color: Copperhead Pearlcoat
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:54
The Crow 1994 will become famous soon enough
Default

Just installed the update on my RA3 radio. Haven't taken the truck out to test the changes, but I did notice the 3G icon highlighted in blue now. I also noticed it reset my clock to 12:00. I'll check it out later tonight and see if any other adjustments have occurred.
Reply With Quote
  #78  
Old 10-09-2013, 07:52 PM
BravoFoxtrot BravoFoxtrot is offline
Dodge Ram Forum Junior Member
 
Join Date: Jul 2013
Location: Denver
Posts: 36
Gender: Male
Vehicle: 2013 Ram 1500 Sport Crew Cab
Trim Level: Sport
Color: Mineral Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:34
BravoFoxtrot is on a distinguished road
Default

Quote:
Originally Posted by Bighorn453 View Post
Un-pair uConnect from your phone AND delete the phone from within the phone settings on the radio. Pair your phone again like it's a new phone. You should have all functionality back. Only KNOWN issues with phones so far is the iPhone.
Yep. Tried that multiple time with no success. I noticed the Uconnect site states messaging is not supported on Galaxy S4.
Reply With Quote
  #79  
Old 10-09-2013, 08:07 PM
diceman469 diceman469 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2013
Location: Crystal Coast
Posts: 7
Gender: Male
Vehicle: 2013 Ram
Trim Level: Laramie
Color: True Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
diceman469 is on a distinguished road
Default

Thanks for posting bighorn.

I found that none of my current browsers worked. It turns out I had an older version of firefox (3.6.19) and that one works. If the header and footer of the page doesn't load right, don't even try.

That may be of help for future updates. Use old browsers.
Reply With Quote
  #80  
Old 10-09-2013, 08:09 PM
Hemi13's Avatar
Hemi13 Hemi13 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2013
Location: York Region, Canada
Posts: 187
Gender: Male
Vehicle: 2013 Ram Laramie
Trim Level: Laramie
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 1
Rep:89
Hemi13 will become famous soon enough
Default

Quote:
Originally Posted by bowieknife View Post
You leave the truck in the "run" position with the key in, which is one click short of turning the engine on. Mine took about 10 minutes once I put the USB stick in.
Thanks easy for you to say. My truck has no key.
I've got push button start. I'll figure it out.
__________________
2013 Laramie, Hemi, 6spd, 3.55, silver, push button/keyless start, sunroof, nav etc
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:47 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum