DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Powertrain > Cummins Diesel Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 10-06-2013, 10:20 PM
Hardware's Avatar
Hardware Hardware is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2012
Location: Atlantic Canada
Posts: 463
Gender: Male
Vehicle: 2012 2500 4x4 Crew-Cab
Trim Level: Outdoorsman
Color: Black over Grey
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:31
Hardware is on a distinguished road
Default TPMS Warning Light Won't Reset

Had the truck in at the local dealer a few weeks ago and they rotated, balanced tires and replaced one of the rims under warranty (it wouldn't balance).

Today was the first time the truck's been in cooler temps since and the TPMS light activated. It was the rear right tire (not the replaced rim). I added air and it's holding air at 66psi, but the warning light and flashing readout for that tire won't go away.

Manual says you may have to drive for up to 20 mins above 50 km/h to reset the TPMS system...but I drove well over an hour at 120+...it still didn't reset.

Is there a trick - like the ignition on, pump brake 4 times to reset the oil change msg?

Thanks in advance for any info/advice.
__________________
MODS: BAKFlip F1; Head Rack; WeatherTech mud-flaps, vent visors & bug deflector; Cabella's rear seat cover; cabin air filter; Geno's Grill Quick Release Kit, PIAA Xtreme headlamps (Highs, Lows and Foglamps), WeatherTech DigitalFit Floorliners.

Reply With Quote
Sponsored links
  #2  
Old 10-06-2013, 10:32 PM
Arth's Avatar
Arth Arth is offline
Dodge Ram Forum Member


 
Join Date: Jan 2012
Location: North Carolina
Posts: 2,913
Gender: Male
Vehicle: 2010 Ram 2500 Crew Cab 4x4
Trim Level: Laramie
Color: Inferno Red Crystal Pearl
Engine: 2007-2011 409ci (6.7L) Cummins Turbo Diesel 350hp 650lb/ft
Rep Power: 8
Rep:2008
Arth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond repute
Default

No.. no trick. I would make sure you are at the correct PSI according to your door jam sticker.

Also does your truck have that light load button? Would you happen to have it on by accident?

If all else fails it might be a bad sensor that needs replaced.

Quote:
Originally Posted by Hardware View Post
Had the truck in at the local dealer a few weeks ago and they rotated, balanced tires and replaced one of the rims under warranty (it wouldn't balance).

Today was the first time the truck's been in cooler temps since and the TPMS light activated. It was the rear right tire (not the replaced rim). I added air and it's holding air at 66psi, but the warning light and flashing readout for that tire won't go away.

Manual says you may have to drive for up to 20 mins above 50 km/h to reset the TPMS system...but I drove well over an hour at 120+...it still didn't reset.

Is there a trick - like the ignition on, pump brake 4 times to reset the oil change msg?

Thanks in advance for any info/advice.
__________________

See my old Mod thread and it's Journey here

Current Mod thread here
Reply With Quote
  #3  
Old 10-07-2013, 06:13 AM
Hardware's Avatar
Hardware Hardware is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2012
Location: Atlantic Canada
Posts: 463
Gender: Male
Vehicle: 2012 2500 4x4 Crew-Cab
Trim Level: Outdoorsman
Color: Black over Grey
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:31
Hardware is on a distinguished road
Default

PSI is up there, 1-2 higher than others yet the rear right continues to flash while the others remain solid.

Light load option not selected...I even tried cycling through that to see if that would "refresh" the system and get it to reset - no luck.
__________________
MODS: BAKFlip F1; Head Rack; WeatherTech mud-flaps, vent visors & bug deflector; Cabella's rear seat cover; cabin air filter; Geno's Grill Quick Release Kit, PIAA Xtreme headlamps (Highs, Lows and Foglamps), WeatherTech DigitalFit Floorliners.

Reply With Quote
  #4  
Old 10-07-2013, 06:16 AM
Hardware's Avatar
Hardware Hardware is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2012
Location: Atlantic Canada
Posts: 463
Gender: Male
Vehicle: 2012 2500 4x4 Crew-Cab
Trim Level: Outdoorsman
Color: Black over Grey
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:31
Hardware is on a distinguished road
Default

I actually tried backing for a distance to see if inertia in the other direction would somehow reset the wheel sensor...

The sensor is sending the correct PSI amount - the dash is showing the right PSI amount, it just can't seem to figure out that the new amount isn't low...
__________________
MODS: BAKFlip F1; Head Rack; WeatherTech mud-flaps, vent visors & bug deflector; Cabella's rear seat cover; cabin air filter; Geno's Grill Quick Release Kit, PIAA Xtreme headlamps (Highs, Lows and Foglamps), WeatherTech DigitalFit Floorliners.

Reply With Quote
  #5  
Old 10-08-2013, 08:11 PM
Arth's Avatar
Arth Arth is offline
Dodge Ram Forum Member


 
Join Date: Jan 2012
Location: North Carolina
Posts: 2,913
Gender: Male
Vehicle: 2010 Ram 2500 Crew Cab 4x4
Trim Level: Laramie
Color: Inferno Red Crystal Pearl
Engine: 2007-2011 409ci (6.7L) Cummins Turbo Diesel 350hp 650lb/ft
Rep Power: 8
Rep:2008
Arth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond repute
Default

Quote:
Originally Posted by Hardware View Post
I actually tried backing for a distance to see if inertia in the other direction would somehow reset the wheel sensor...

The sensor is sending the correct PSI amount - the dash is showing the right PSI amount, it just can't seem to figure out that the new amount isn't low...
Blarg. I would say this is an odd case of a faulty something. I know it's hard to keep going back but I think a trip to the dealer is in order. Dash lights are annoying.
__________________

See my old Mod thread and it's Journey here

Current Mod thread here
Reply With Quote
  #6  
Old 10-08-2013, 08:41 PM
moparornocar72's Avatar
moparornocar72 moparornocar72 is offline
Dodge Ram Forum Member


 
Join Date: Aug 2010
Location: Auburn, AL
Age: 25
Posts: 3,663
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Big Horn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 7
Rep:630
moparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to all
Default

A shop with a decent computer can scan the tpms system for codes....
__________________
14.268 @ 95 MPH Full Trim

Proudly Sponsored by Bully's Performance
Reply With Quote
  #7  
Old 10-09-2013, 07:44 PM
RAM SPORT CREW's Avatar
RAM SPORT CREW RAM SPORT CREW is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2012
Location: East Coast Canada
Age: 29
Posts: 485
Gender: Male
Vehicle: 2012 Ram Sport Crew
Trim Level: Sport
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:110
RAM SPORT CREW will become famous soon enoughRAM SPORT CREW will become famous soon enough
Default

I just encountered the America issue today on my 2012 1500. Psi is all good, and registering as so, but the low tire pressure light comes on and the evic flashes low tire pressure. I think it's a faulty tpms sensor. Also my right rear wheel.
Reply With Quote
  #8  
Old 10-19-2013, 12:49 PM
Hardware's Avatar
Hardware Hardware is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2012
Location: Atlantic Canada
Posts: 463
Gender: Male
Vehicle: 2012 2500 4x4 Crew-Cab
Trim Level: Outdoorsman
Color: Black over Grey
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:31
Hardware is on a distinguished road
Default

Quote:
Originally Posted by RAM SPORT CREW View Post
I just encountered the America issue today on my 2012 1500. Psi is all good, and registering as so, but the low tire pressure light comes on and the evic flashes low tire pressure. I think it's a faulty tpms sensor. Also my right rear wheel.
I got mine to reset - just had to inflate the tire up to its max cold psi.
__________________
MODS: BAKFlip F1; Head Rack; WeatherTech mud-flaps, vent visors & bug deflector; Cabella's rear seat cover; cabin air filter; Geno's Grill Quick Release Kit, PIAA Xtreme headlamps (Highs, Lows and Foglamps), WeatherTech DigitalFit Floorliners.

Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:43 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum