DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > 4th Gen UConnect


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #101  
Old 10-10-2013, 07:43 PM
dawoodsman dawoodsman is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2013
Location: Up North, Minnesota
Posts: 232
Gender: Male
Vehicle: 2013 Ram 1500 Crew
Trim Level: Outdoorsman
Color: True Blue Peal/Mineral Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:92
dawoodsman will become famous soon enough
Default

Quote:
Originally Posted by KJ48 View Post
What do you expect them to say, they have no control over what is on the USB stick someone sends you. If the file is corrupt or tampered with (not saying that the person offering to send them out would do that) and it bricks your radio why should Chrysler pay for it.

The file is extremely easy to get from the source, and to be honest if you cant follow the instructions on the Uconnect website to download and install the file it would be best to just take it to the dealer and let them do it.

I'm sure it's easy if you already have the files, but you must have not read that the server they are sent from is not functioning fully at the moment. The download is NOT AVAILABLE when the servers are down!

If it was you think I'd be harping about it here? Are you employed by Dodge?

I can get in just fine, I'm told my truck is eligible, I can go to the dealer--which if you read what I wrote, I have done twice now--and I still have no fix. The only people who can use the update or those who luckily got it downloaded before the servers went on the fritz yesterday.

Also--I tried the links someone posted to the NZ download site, they don't work for me either. Got an error message saying the files were deleted from that server due to inappropriate use or something like that.

My only solution is apparently to go to the dealer when I can find the time, which will be a week or more away now as I am working during their open hours over the next week--for a third time!

Unless someone is willing to e-mail the files out?

What would really be nice is if this forum could make them available from some server--might be a good ploy to make some $$ in memberships or donations--I'd sure consider paying!
Reply With Quote
  #102  
Old 10-10-2013, 07:47 PM
dawoodsman dawoodsman is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2013
Location: Up North, Minnesota
Posts: 232
Gender: Male
Vehicle: 2013 Ram 1500 Crew
Trim Level: Outdoorsman
Color: True Blue Peal/Mineral Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:92
dawoodsman will become famous soon enough
Default

Quote:
Originally Posted by dieselman View Post
No matter what I do all I get is Sorry... Encountered an Application Error on the page. Is this site for US only and **** the Canadians
According to Uconnect at 1730 hours central standard time their server is still not functioning properly. I read where someone was able to download the files and tried it again myself--but it didnt work. I am in the US.
Reply With Quote
  #103  
Old 10-10-2013, 08:33 PM
Bighorn453 Bighorn453 is offline
Dodge Ram Forum Member
 
Join Date: Jun 2013
Location: LI, New York
Age: 26
Posts: 68
Gender: Male
Vehicle: 2013 Ram 1500 Big Horn
Trim Level: Big Horn
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:59
Bighorn453 will become famous soon enough
Default

Quote:
Originally Posted by dawoodsman View Post
According to Uconnect at 1730 hours central standard time their server is still not functioning properly. I read where someone was able to download the files and tried it again myself--but it didnt work. I am in the US.
Did you look at my revised first post in this thread and try the direct link for your radio model?

I posted the RA3 and RA4 (North American) upgrade files to a Megaupload account.

And I just checked using Google Chrome, I am able to download the update directly from uConnect's site as I post this.

Last edited by Bighorn453; 10-10-2013 at 08:36 PM.
Reply With Quote
  #104  
Old 10-10-2013, 08:34 PM
Okieram's Avatar
Okieram Okieram is offline
Dodge Ram Forum Junior Member
 
Join Date: Sep 2013
Location: Oklahoma
Posts: 48
Gender: Male
Vehicle: 2013 Ram Sport
Trim Level: Sport
Color: Flame red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:134
Okieram will become famous soon enoughOkieram will become famous soon enough
Default

Sounds like Dropbox would here for those who have the files. I have the one for the ra4 but I flew to Houston this morning. I certainly would share mine via Dropbox come Sunday when I get back if this helps anyone.
__________________
2013 RAM Sport, flame red, CC, 4x4, 5.7 Hemi, 8 speed
Reply With Quote
  #105  
Old 10-10-2013, 08:57 PM
dawoodsman dawoodsman is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2013
Location: Up North, Minnesota
Posts: 232
Gender: Male
Vehicle: 2013 Ram 1500 Crew
Trim Level: Outdoorsman
Color: True Blue Peal/Mineral Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:92
dawoodsman will become famous soon enough
Default

Quote:
Originally Posted by Bighorn453 View Post
Did you look at my revised first post in this thread and try the direct link for your radio model?

I posted the RA3 and RA4 (North American) upgrade files to a Megaupload account.

And I just checked using Google Chrome, I am able to download the update directly from uConnect's site as I post this.

Great for you that it works now! I'll try it again in a bit, but again i just talked directly with uconnect tech support not long ago and they said the servers are still not functioning properly. From what I can gather they must work on occasion as there are people who seem to be able to sneak in, including the local dealer although it took hours for them to download it apparently.

And you must have missed my post above, "Also--I tried the links someone posted to the NZ download site, they don't work for me either. Got an error message saying the files were deleted from that server due to inappropriate use or something like that."

I'll try Mega again too. My IP is pretty robust so I don't believe I have any problems on their end. I have sent huge data and GIS (similar to autocad) files over it before with no problems.

If I recall correctly that mega upload was just one ISO file. ISO files have always been a pain on my home machine, they seem to refuse to behave the way I want. They demand to be burned to a DVD or CD I can't put them on a flash drive or hard drive for some reason. I ran out of writeable DVD'd and CD's a long time ago and no longer see much need for them.
Reply With Quote
  #106  
Old 10-10-2013, 10:24 PM
dawoodsman dawoodsman is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2013
Location: Up North, Minnesota
Posts: 232
Gender: Male
Vehicle: 2013 Ram 1500 Crew
Trim Level: Outdoorsman
Color: True Blue Peal/Mineral Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:92
dawoodsman will become famous soon enough
Default

OK Uconnect is still not working for me but I was able to get the download from the mega site to work. The instructions that were posted here do not open so just saved it to the hard drive and moved a copy to the USB drive, took that to the truck, plugged it in, turned the truck on to the accessories point--and waited.

In short order I was asked in text on the radio screen if I wanted to run the update . said yes, and away it went. Didn't take too long, but did appear to hang up a few times. The first time was as Bighorn posted---around 40% of the way through module ten. Then it hung up a bit on module 11 too. I left the console cover open and could see the drive flashing at times even when it appeared to be doing nothing based on the screen progress report--proof things were still churning away.

After it hit 100% I did not get a message to pull the drive out--so I didn't, waiting to see what would happen.

After a short time the radio update message came back on again--asking me again if I wanted to update my version to the version on the thumb drive--which was the one I just downloaded of course. So it appears the update shuts itself off to allow for a reset, even though nothing on the screen tells you it is done (other than the download progress bar hitting 100).

Not long after I pulled the drive out I saw the 3G symbol come on in the lower right corner.

I noticed my radio settings were off, interestingly they were not completely zeroed to base (i.e. some of my presets were there), so I reset them. Not sure I had to, wonder if the system might have caught up eventually. Instructions would have been nice there!

Sattellite radio was set to the favorites I had before, no change needed there. I didn't check anything else in great detail but it appeared there were more options in some of the menus than I remembered.

I don't know why the mega download started working again when it wouldn't earlier. Maybe worth a try if others failed the first time too.

Last edited by dawoodsman; 10-11-2013 at 10:55 AM.
Reply With Quote
  #107  
Old 10-10-2013, 11:04 PM
KJ48 KJ48 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: East TN
Posts: 495
Gender: Male
Vehicle: 2013 1500 Ram CC
Trim Level: Laramie
Color: Mineral Gray
Rep Power: 3
Rep:117
KJ48 will become famous soon enoughKJ48 will become famous soon enough
Default

Quote:
Originally Posted by dawoodsman View Post
I'm sure it's easy if you already have the files, but you must have not read that the server they are sent from is not functioning fully at the moment. The download is NOT AVAILABLE when the servers are down!

If it was you think I'd be harping about it here? Are you employed by Dodge?

I can get in just fine, I'm told my truck is eligible, I can go to the dealer--which if you read what I wrote, I have done twice now--and I still have no fix. The only people who can use the update or those who luckily got it downloaded before the servers went on the fritz yesterday.

Also--I tried the links someone posted to the NZ download site, they don't work for me either. Got an error message saying the files were deleted from that server due to inappropriate use or something like that.

My only solution is apparently to go to the dealer when I can find the time, which will be a week or more away now as I am working during their open hours over the next week--for a third time!

Unless someone is willing to e-mail the files out?

What would really be nice is if this forum could make them available from some server--might be a good ploy to make some $$ in memberships or donations--I'd sure consider paying!
Maybe, because when I posted both the Uconnect and mega upload sites were working for me lol.
Reply With Quote
  #108  
Old 10-10-2013, 11:40 PM
Bob225 Bob225 is offline
Dodge Ram Forum Junior Member
 
Join Date: Mar 2013
Location: WV
Posts: 38
Gender: Male
Vehicle: 2013 Ram Limited
Trim Level: Limited
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:43
Bob225 is on a distinguished road
Default

I tried to upload to truck. Nothing happened so I assume I have to register UConnect first. I'll try it tomorrow.
Reply With Quote
  #109  
Old 10-11-2013, 11:05 AM
dawoodsman dawoodsman is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2013
Location: Up North, Minnesota
Posts: 232
Gender: Male
Vehicle: 2013 Ram 1500 Crew
Trim Level: Outdoorsman
Color: True Blue Peal/Mineral Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:92
dawoodsman will become famous soon enough
Default

Quote:
Originally Posted by Bob225 View Post
I tried to upload to truck. Nothing happened so I assume I have to register UConnect first. I'll try it tomorrow.
Maybe someone with the instructions can help (if they are detailed enough), but my thinking is if you have the correct file on your thumb/flash drive the system should start on its own after you place it in the truck's usb port and turn the truck key to accessories.

Do you have the right update? There's one of the radios without NAV and a different one for those with NAV.

I don't believe these things have to be a problem, but was told by Uconnect staff to make sure:

- you have no personal files on your USB thumb drive--this doesn't mean no files, they will have some software and a file or two on them that came with them. But delete any personal stuff.

- avoid high capacity drives. I was told 8 meg or less is best. The small ones are real cheap these days.

I don't know if either of those are required, I do think they help in getting the most clean and fast install you can. Plus I would bet the first thing Uconnect tech folks would do if you call with an installation isssue is to point to one of those two issues as the problem, even when it isn't.

If you did all that I'd be curious to see if logging in makes a difference for you. It is possible that is required to "prep" your radio I suppose. Would be nice if Dodge would tell you that if it is but they don't seem to be too inclined to make this easy for us or dealers!

Last edited by dawoodsman; 10-11-2013 at 11:07 AM.
Reply With Quote
  #110  
Old 10-11-2013, 11:35 AM
The Crow 1994 The Crow 1994 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2013
Location: Nebraska
Posts: 872
Gender: Male
Vehicle: 2013 1500 Big Horn Crew 4x4
Trim Level: Hemi 5.7L w/8 Speed
Color: Copperhead Pearlcoat
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:54
The Crow 1994 will become famous soon enough
Default

I used a 32GB thumb drive. Just formatted it to FAT32, which essentially cleared any unnecessary files and then downloaded the iso. Install took about 10-12 minutes.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 01:06 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum