DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Powertrain > 4.7L (287 cu in) PowerTech V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-09-2013, 10:55 PM
jmiddy jmiddy is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2013
Location: Canada
Age: 46
Posts: 2
Gender: Male
Vehicle: 2013 dodge ram
Trim Level: SXT
Color: White
Rep Power: 0
Rep:10
jmiddy is on a distinguished road
Default 2013 Ram Clunk In Reverse

Greetings Everyone New to the Forum.
Well this happened yesterday so to the dealer I have to go but thought I would put this out here just incase someone esle has gone through the same thing.

Started my truck, turned the 4x4 to High(on), moved shift lever to (R), backed up got about 10 feet and bang more like a boom, truck stopped dead, I thought I had hit something sounded like it too.

I knew nothing was behind me though. Put in drive engine revs not going anywhere. Moved shifter to Park got out inspected underneath the truck nothing but snow.

Back in the truck took 4x4 off then it would move in R and D and has worked since.

Anyone??? Im taking to dealer but what would cause this Tranny??
2013 Ram 11000km 4 months old
Best Regards
John
Reply With Quote
Sponsored links
  #2  
Old 11-11-2013, 08:16 AM
TransEngineer TransEngineer is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2011
Location: Grass Lake, MI
Posts: 1,168
Gender: Male
Vehicle: N/A
Rep Power: 4
Rep:350
TransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really nice
Default

When it wouldn't move (in Drive), did it feel like the trans was engaged, but the brakes were applied (wanted to move but couldn't), or did the engine just rev up like the trans was in Neutral?
Reply With Quote
  #3  
Old 11-11-2013, 12:40 PM
jmiddy jmiddy is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2013
Location: Canada
Age: 46
Posts: 2
Gender: Male
Vehicle: 2013 dodge ram
Trim Level: SXT
Color: White
Rep Power: 0
Rep:10
jmiddy is on a distinguished road
Default

Thanks for the reply

It reved like it was in Netral. Hasnt happened since Saturday and i have used 4x4 since.

John
Reply With Quote
  #4  
Old 11-11-2013, 01:38 PM
TransEngineer TransEngineer is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2011
Location: Grass Lake, MI
Posts: 1,168
Gender: Male
Vehicle: N/A
Rep Power: 4
Rep:350
TransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really nice
Default

Hmmm...

I don't think this was a trans problem. I'm thinking maybe something internal to the transfer case, but I'm not familiar enough with the T/case internals to visualize what might have failed or what might cause your specific problem.

The issue that would make the most sense to me would be a broken gear tooth in one of the axles. Suppose a gear tooth broke off and got jammed in the gear mesh between the ring and pinion... that could explain the "boom" and sudden stop. Then maybe when you shifted to Drive, and the torque reversed, the broken piece fell out, but since you were at the "missing" part of the ring gear (assuming one or two of the ring gear teeth broke), you got no drive. Maybe as you re-keyed it (or shifted the T/case) you rolled slightly (enough to grab the good teeth on the ring gear). Now it works fine unless you happen to stop right at the spot where the tooth/teeth are broken. Now I may be all wet here (I'd think the problem would be more noticeable if you actually had broken ring gear teeth), but it's something to at least consider...
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:21 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum