DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Electrical
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

Electrical 3rd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-15-2013, 11:00 PM
edmonds27 edmonds27 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2012
Location: Muhlenberg County, KY
Posts: 2
Gender: Male
Vehicle: 2004 Dodge Ram 1500 4x4 SLT
Trim Level: SLT
Color: Black
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
edmonds27 is on a distinguished road
Default Short in rear speed sensor circuit

ABS light and brake light have been on for months, got the code read, rear axle speed sensor circuit failure according to the dealers computer, replaced the speed sensor with 2 new sensors just for good measure still no fix, also when you set the cruise at times it surges and shuts off (I guess for safety purposes) I assume this is because of the sensor. Where do I need to check? I've already checked for moister in the connectors. The harness looks fine too. Any help would be great thanks! 2004 1500 4x4 Hemi automatic
Reply With Quote
Sponsored links
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:44 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors