DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 12-13-2013, 07:43 PM
Trey14 Trey14 is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2013
Location: Louisiana
Age: 28
Posts: 6
Gender: Male
Vehicle: 09 Dodge Ram 1500
Trim Level: Big Horn
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Trey14 is on a distinguished road
Default Computer is Showing Wrong Vehicle

I have a 2009 Dodge Ram 1500 Big Horn with the 5.7L, I have had it almost a year and a half. Never had any issues. Two weeks ago my airbag, parking brake, ABS, traction control light came on on the dash, my windshield wipers, horn, A/C and heater, door locks wont work, back window wont roll down. I brought it to the dealership they replaced my TIPM and everything started working except all my lights on the dash is still on and my battery and oil pressure gauge wont work. The mechanic said that my computer in the truck is saying its a 2008 jeep wrangler with a 2.7L. They have no clue whats causing it and have emailed engineers at Chrysler. Have anyone else ever heard of anything like this happening?
Reply With Quote
Sponsored links
  #2  
Old 12-15-2013, 07:58 AM
RogerRamJet's Avatar
RogerRamJet RogerRamJet is offline
God Bless Texas!




 
Join Date: May 2013
Location: Mansfield, TX
Age: 50
Posts: 11,526
Gender: Male
Vehicle: 2005 Ram 1500
Trim Level: Lonestar QC
Color: White
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 12
Rep:2929
RogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond repute
Default

That's a first. Have you heard back from the dealership yet?
__________________
Life is hard... It's harder if you're stupid!
Today is a good day to be a RAM owner!
Reply With Quote
  #3  
Old 12-15-2013, 03:50 PM
ethanbriz ethanbriz is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2013
Location: Richmond
Age: 31
Posts: 3
Gender: Male
Vehicle: 2009 Ram 1500
Trim Level: Laramie
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
ethanbriz is on a distinguished road
Default

Quote:
Originally Posted by Trey14 View Post
I have a 2009 Dodge Ram 1500 Big Horn with the 5.7L, I have had it almost a year and a half. Never had any issues. Two weeks ago my airbag, parking brake, ABS, traction control light came on on the dash, my windshield wipers, horn, A/C and heater, door locks wont work, back window wont roll down. I brought it to the dealership they replaced my TIPM and everything started working except all my lights on the dash is still on and my battery and oil pressure gauge wont work. The mechanic said that my computer in the truck is saying its a 2008 jeep wrangler with a 2.7L. They have no clue whats causing it and have emailed engineers at Chrysler. Have anyone else ever heard of anything like this happening?
Sounds like we are having similar issues. I haven't brought mine in to the dealer yet, but plan on doing that tomorrow. In the thread I started, you mentioned that they were going attempt to get you a new computer with your warranty. How many miles do you have on your truck? I have 98,000, so I really cannot imagine that they would/could do that for me...

Thanks.
Reply With Quote
  #4  
Old 12-15-2013, 03:52 PM
ethanbriz ethanbriz is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2013
Location: Richmond
Age: 31
Posts: 3
Gender: Male
Vehicle: 2009 Ram 1500
Trim Level: Laramie
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
ethanbriz is on a distinguished road
Default

Quote:
Originally Posted by ethanbriz View Post
Sounds like we are having similar issues. I haven't brought mine in to the dealer yet, but plan on doing that tomorrow. In the thread I started, you mentioned that they were going attempt to get you a new computer with your warranty. How many miles do you have on your truck? I have 98,000, so I really cannot imagine that they would/could do that for me...

Thanks.
also, how much did they charge you for the TIPM?
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:47 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum