DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 12-12-2013, 11:43 AM
MC61RAM1500 MC61RAM1500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2013
Location: West Central Illinois
Posts: 12
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Laramie
Color: Dark Green/Tan
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
MC61RAM1500 is on a distinguished road
Default

I must be downloading the same file over and over again because now I have 4 copies of it on my computer but still only putting one on my flash drive and changed file extension to upn and still no luck. Unless you can give me a link to the first update I need I guess I'm SOL.
Reply With Quote
  #12  
Old 12-12-2013, 12:02 PM
MC61RAM1500 MC61RAM1500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2013
Location: West Central Illinois
Posts: 12
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Laramie
Color: Dark Green/Tan
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
MC61RAM1500 is on a distinguished road
Default

Ok I think I finally found the right,was it the mygig software update? It's still downloading and up to 245MB,thanks?
Reply With Quote
  #13  
Old 12-12-2013, 10:25 PM
MC61RAM1500 MC61RAM1500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2013
Location: West Central Illinois
Posts: 12
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Laramie
Color: Dark Green/Tan
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
MC61RAM1500 is on a distinguished road
Default

I downloaded the mygig software update 2007-2013 and put it on my clean formatted flash drive and still get the exact same message. It showed downloading on the screen for just a second once then the message came on and it quit and wouldn't ever try to download again. What's next.
Reply With Quote
  #14  
Old 12-13-2013, 07:29 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 800
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

what radio do you have?
If when you plug in an Ipod and you get the "error occurred" message, then you can not simply just go to the 2nd update that you were first trying to do. The reason is because updates look for particular SW versions. If the "error occurred" message is being displayed, then you are on SW version 43.1.10 as is on the label. The SW update for the streaming sound quality is looking for SW version 43.1.40 which is what it will be after performing the updates in the order that is listed in the 2nd link that I provided.
1) delete all of the update files on your computer,
2) download the file from this link:

http://www.mediafire.com/download/5h...20uconnect.upd

3) this file has both of the updates in it and will look for the 43.1.30 that you currently have and should work.
4) when it is downloaded to your computer, rename the file to--
uconnect.upd,
5) now try it in the vehicle using the steps that have been provided in the other threads for performing it.






Quote:
Originally Posted by MC61RAM1500 View Post
I downloaded the mygig software update 2007-2013 and put it on my clean formatted flash drive and still get the exact same message. It showed downloading on the screen for just a second once then the message came on and it quit and wouldn't ever try to download again. What's next.
Reply With Quote
  #15  
Old 12-13-2013, 09:44 AM
MC61RAM1500 MC61RAM1500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2013
Location: West Central Illinois
Posts: 12
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Laramie
Color: Dark Green/Tan
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
MC61RAM1500 is on a distinguished road
Default Attempting to do the Uconnect update

Success!!!! Thank you so much for the help!!!
Reply With Quote
  #16  
Old 12-13-2013, 12:34 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 800
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

cool, great news. I'm glad that you were able to get it done.



Quote:
Originally Posted by MC61RAM1500 View Post
Success!!!! Thank you so much for the help!!!
Reply With Quote
  #17  
Old 01-14-2014, 06:43 AM
kickhard kickhard is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2013
Location: Huntsville AL
Posts: 9
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Big Horn
Color: red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
kickhard is on a distinguished road
Default

I haven't looked yet but here is my issue:

Went to dealer for oil change and asked them to update my radio(dealer said he could but had to order a disc). Anyway went in yesterday and got this done. Now my radio will not work at all. Nothing. It only shows the ram - Uconnect screen and then goes off and on like its trying to reboot. When the service advisor looked up my radio version it had never been updated so I know it probably needed all the updates. (My iPhone when plugged into the glove box would just display a error message in spanish and would never play, also the streaming sucked and skipped)

How can I get it working again? My radio is without nav

It seems like it needs a restart or something but I don't know where to start with that. They unplugged the battery and all that stuff. The only good thing is the dealer has ordered a new radio to replace it.
Reply With Quote
  #18  
Old 01-16-2014, 12:05 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 800
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

You actually have 2 different issues here:
1) the radio most likely had to low of a SW version to just jump in with a higher version. Usually I will try to do updates in steps and with the tech just going to a higher or more current Sw version, it's possible that the radio has been damaged. Also he may have not used the correct update disc for that radio. But as you mentioned, they have ordered a new radio for you.

2) The issue with the IPhone going into the "error" message and also the streaming audio issue (did it sound fast like the chipmunks?) If so then there is a Uconnect SW update that came out back in 2011 for these issues. Have the dealer apply TSB # 08-036-11 rev A to the Uconnect system. This is done using a thumb drive in the remote mounted USB connector.




Quote:
Originally Posted by kickhard View Post
I haven't looked yet but here is my issue:

Went to dealer for oil change and asked them to update my radio(dealer said he could but had to order a disc). Anyway went in yesterday and got this done. Now my radio will not work at all. Nothing. It only shows the ram - Uconnect screen and then goes off and on like its trying to reboot. When the service advisor looked up my radio version it had never been updated so I know it probably needed all the updates. (My iPhone when plugged into the glove box would just display a error message in spanish and would never play, also the streaming sucked and skipped)

How can I get it working again? My radio is without nav

It seems like it needs a restart or something but I don't know where to start with that. They unplugged the battery and all that stuff. The only good thing is the dealer has ordered a new radio to replace it.
Reply With Quote
  #19  
Old 01-19-2014, 10:27 AM
kickhard kickhard is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2013
Location: Huntsville AL
Posts: 9
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Big Horn
Color: red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
kickhard is on a distinguished road
Default

Thanks for the reply. I got the radio installed thursday and all is good. Found the updates for the RBZ and did them in steps and awesome. Looks much better and works better too. Also found your updates for the Uconnect and did the 1 update and it solved that. But I have a question about the updates? Is it just the one update for us or is there any other updates? Still don't have text ability with my iPhone which kinda sucks. The update for the Uconnect I used is the uconnect.upd file.
Reply With Quote
  #20  
Old 01-19-2014, 02:05 PM
Col. Flag Col. Flag is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2014
Location: Illinois
Posts: 7
Gender: Male
Vehicle: 2011 Ram 1500 Quad Hemi
Trim Level: Big Horn
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Col. Flag is on a distinguished road
Default

I am a newbie to this forum, so hopefully I am in the right area for this question. I recently purchased a 2011 Ram Big Horn and according to the build sheet my truck came equipped with the RESS Uconnect 130 AM/FM/CD/MP3 stereo. However, when I push the Uconnect, or bluetooth buttons, nothing happens. Whats up? Do I have these features or not??
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:04 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum