DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 1ST Generation Dodge Ram 1993 & Older Dodge Ram Trucks > Electrical


Notices

Electrical 1st Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-17-2014, 07:55 PM
fales.scott fales.scott is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2014
Location: Northern Maine
Age: 20
Posts: 2
Gender: Male
Vehicle: 1986 Ram 150
Color: Blue-Gray
Engine: 1981-1987 318ci (5.2L) LA V8 140hp
Rep Power: 0
Rep:19
fales.scott is on a distinguished road
Default Ignition switch works intermittently

Hi guys I got a good question for you!
About ten days ago I was driving through that bad ice storm we had in New England and ended up hitting a snow bank with the passenger front corner of my truck, spun around and hit the back passenger corner. The truck was still running so I shut it off, got pulled out and then it would not start again, the dash lights and radio would not even come on. The guy that pulled me out jumped the starter while I tried the switch and got it running. When I got some time to figure it out I learned that when I push the brake pedal all the way to the floor I get dash lights, radio, headlights, etc. and it sometimes starts, other times I will get dash lights, etc. but it only makes a click under the hood and dims all the lights. When I jump the starter with the jack crank and hold the switch on start it will run. If I let the truck idle it will dim the lights and if I got the radio on also it will stall the truck. I tried to diagnose it myself and cant figure it out. It seems that the alternator and the battery are not connected together but everything seems ok. I was looking on the internet and I found out it might be the computer. What do you guys think that it might be? (and where is the computer and is there a way to check it) Thanks in advance for the help. Sorry about the long drawn out post but I wanted to make sure I got everything and gave you all the details.
Reply With Quote
Sponsored links
  #2  
Old 01-18-2014, 11:31 AM
Warlock III's Avatar
Warlock III Warlock III is offline
Is a sloppy perfectionist
 
Join Date: Aug 2010
Posts: 6,229
Gender: Male
Vehicle: 1995 Ram 1500
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 10
Rep:1694
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

It sounds to me like you may have disturbed a ground wire. How hard was the hit/jolt?

Is there and body damage? Broken light(s)?

Are all the lights operating properly...no fast flashing right to left...one turn signal isn't flashing faster than the other??

I'd personally check the right rear taillight first if that's where the impact was and there seems to be some correlation between pushing the pedal and it starting.

Check the battery grounds and the body ground from the engine to the firewall.

Let us know how that goes and get back to us.
__________________
Remove the head from a serpent, and the body dies. Remove a head from a Hydra and two more grow to take its place.
Reply With Quote
  #3  
Old 01-20-2014, 05:59 PM
fales.scott fales.scott is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2014
Location: Northern Maine
Age: 20
Posts: 2
Gender: Male
Vehicle: 1986 Ram 150
Color: Blue-Gray
Engine: 1981-1987 318ci (5.2L) LA V8 140hp
Rep Power: 0
Rep:19
fales.scott is on a distinguished road
Default Problem Solved

Thanks Warlock for your opinion, I started to look for every plug and wire I could find and everything looked ok until I looked at the battery area. I found a wire that came unplugged. It must have come unplugged from the battery moving when I hit the snow bank. I don't know what the wire is or why I could start the truck sometimes by pushing the brake but I sure am glad everything works now. I attached a 2 pics so maybe somebody could figure out what that wire is. I know I should have a battery tie down on there but the garage that "Replaced" my water pump, belts, and battery cable never put it back.
Attached Images
File Type: jpg Truck Wire 3.jpg (117.6 KB, 2 views)
File Type: jpg Truck Wire 4.jpg (104.9 KB, 1 views)
Reply With Quote
  #4  
Old 01-28-2014, 03:06 PM
Warlock III's Avatar
Warlock III Warlock III is offline
Is a sloppy perfectionist
 
Join Date: Aug 2010
Posts: 6,229
Gender: Male
Vehicle: 1995 Ram 1500
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 10
Rep:1694
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

It looks like the power (why it's black I dunno) from the battery to the fuse box.

I'd think that when you pressed on the brake pedal that it created a temporary ground using the brake light ground to bypass the main lead.

I'm glad to hear you got it straightened out and posted up on the resolution of the issue.
__________________
Remove the head from a serpent, and the body dies. Remove a head from a Hydra and two more grow to take its place.

Last edited by Warlock III; 01-28-2014 at 03:09 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:38 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum